Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

HPET Problem (input lag)

sasha10
 Share

Hello everyone,

 

So for now 6 month (~march), I had a very annoying issue with my peripherals. I got a delay/input lag with all my peripherals (maybe except my keyboard, didn't notice). 

So after reinstalling windows with and without CD, I though it was an hardware problem. I changed my whole PC. Still have the issue.

 

And today I think I found something.

Recently I had crash on PUBG, and I went to a PUBG crash fix video. They said to disable HPET. I used the commands http://www.mikemartin.co/system_guides/hardware/motherboard/disable_high_precision_event_timer_hpet

And then I restarted my PC. And boum, I noticed that my PC was faster and more responsive, didn't really notice because I was trying to fix PUBG. So, like an idiot, since it didn't fix PUBG, I entered the enable HPET commands. And at this moment, when my PC was restarted, I feel an horrible mouse delay/lag/input lag. Like it did before but this time I noticed it. So I decided to disable HPET again, and there I am, with the lag again, even with HPET off.

 

Please help me, I think I'm so close to the final fix for this annoying issue that ruin my PC...

 

 

The commands :

 

 

bcdedit /deletevalue useplatformclock
bcdedit /set disabledynamictick yes

 
    Restart for changes to take effect.
 
    To re-enable use the following.
 
bcdedit /set useplatformclock true
bcdedit /set disabledynamictick no
 
Link to comment
Share on other sites

Link to post
Share on other sites

Are you using a usb hub for the peripherals? Front side usb on the case? Or the ports on the motherboard?

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×