Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

3DMark "crashes" during CPU test.

 Share

I have been using 3DMark for a little while now to benchmark my machine. I recently installed two new Asus 1080ti's. Wanting to test my system, I ran both TimeSpy and Firestrike Extreme. Both test fail on the CPU test about four seconds in, like clockwork. However, this only happens when running the whole test. If I do a custom run with just the CPU test, I have zero problems. When I run the actual benchmark to get a score, it crashes. Both graphics tests go off without a hitch, and then the CPU test sometimes says "Test was cancelled by the user" without having touched a thing. Anybody else have this issue?

Main System-

Case: Lian Li PC-O11 Dynamic PCMR Limited Edition

Motherboard: Asus X570 Crosshair VIII Hero WiFi

CPU: AMD Ryzen 9 3950X

GPU: Asus GeForce RTX 2080Ti Strix OC

RAM: 4x16GB (64GB) G.Skill Trident Z Neo DDR4 @ 3600MHz/C16

Storage: 1x Samsung 970 Evo 1TB NVMe M.2 SSD (OS), 4x Samsung 860 Evo 2TB SATA SSD

PSU: EVGA Supernova G3 1000

Cooling: Custom Loop, EKWB Quantum Velocity Copper/Plexi w/ D-RGB Upgrade Kit and Black Frame, EKWB Quantum Vector Strix Nickel/Acetal D-RGB w/ EKWB Strix Backplate in Black, Watercool MO-RA3 420 LT (180-200mm Fan Mount, Classic Black Grill High Version, Wall Mounting Bracket, Heatkiller Tube Mounting Bracket, PCIe Slot Terminal Adapter), Heatkiller Tube 200 w/ EKWB D5 PWM Pump, Bitspower Fittings, 6x EKWB Vardar X3M D-RGB 120mm Fans, 4x Noctua NF-A20 Chromax 200mm Fans, EKWB ZMT Tubing, EKWB HD-PETG Tubing

 

ITX System-

Case: NCase M1 V6.1

Motherboard: Asus X570 ROG Crosshair VIII Impact 

CPU: AMD Ryzen 9 3900X

GPU: NVIDIA GeForce RTX 2080Ti Founders Edition

RAM: 2x16GB (32GB) G.Skill Trident Z Neo @ 3600MHz/C16

Storage: 1x Samsung 970 Evo Plus 500GB NVMe m.2 SSD (OS), 1x Samsung 860 Evo 2TB m.2 SSD (Storage)

PSU: EVGA Supernova 650 GM (SFX)

Cooling: Custom Loop, Watercool Heatkiller IV Pro Black Copper (AM4), Watercool Heatkiller IV RTX 2080Ti Acetal Nickel w/ Black Backplate, 2x XSPC TX240 Radiators, Iceman Cooling Ice P5 Pump/Reservoir Combo, Bitspower Fittings, EKWB ZMT Tubing

Link to comment
Share on other sites

Link to post
Share on other sites

I usually only get this behavior when I have an unstable overclock in place. Or whenever Windows 10 does an update and turns Fast Startup back on. For some reason that plays havoc with 3D Mark for me.

The New Machine: Intel 10600K / MSI Z590-A Pro / Patriot Viper Steel 4400MHz 2x8GB / Gigabyte RTX 3080 Gaming OC w/ Bykski WB / x4 1TB SSDs (x2 M.2, x2 2.5) / Corsair Carbide 175R / EVGA G6 1000W / Custom Loop CPU & GPU

 

The Monster: Athlon XP 2800+ @ 2.3GHz, Asus A7N8X, 2x1GB DDR400, ATi X850 XT AGP, WD 80GB Caviar (PATA), No-Name 700W PSU, Deepcool Tesseract

 

The Overclocker: Core2Extreme QX9650 @4.5GHz, EVGA 790i FTW Digital, 4x2GB HyperX DDR3 1800, Kingston 240GB SSD, GTX 970, Custom loop cooling

Link to comment
Share on other sites

Link to post
Share on other sites

14 hours ago, ApolloX75 said:

I usually only get this behavior when I have an unstable overclock in place. Or whenever Windows 10 does an update and turns Fast Startup back on. For some reason that plays havoc with 3D Mark for me.

Where can I find the Fast Startup setting?

Main System-

Case: Lian Li PC-O11 Dynamic PCMR Limited Edition

Motherboard: Asus X570 Crosshair VIII Hero WiFi

CPU: AMD Ryzen 9 3950X

GPU: Asus GeForce RTX 2080Ti Strix OC

RAM: 4x16GB (64GB) G.Skill Trident Z Neo DDR4 @ 3600MHz/C16

Storage: 1x Samsung 970 Evo 1TB NVMe M.2 SSD (OS), 4x Samsung 860 Evo 2TB SATA SSD

PSU: EVGA Supernova G3 1000

Cooling: Custom Loop, EKWB Quantum Velocity Copper/Plexi w/ D-RGB Upgrade Kit and Black Frame, EKWB Quantum Vector Strix Nickel/Acetal D-RGB w/ EKWB Strix Backplate in Black, Watercool MO-RA3 420 LT (180-200mm Fan Mount, Classic Black Grill High Version, Wall Mounting Bracket, Heatkiller Tube Mounting Bracket, PCIe Slot Terminal Adapter), Heatkiller Tube 200 w/ EKWB D5 PWM Pump, Bitspower Fittings, 6x EKWB Vardar X3M D-RGB 120mm Fans, 4x Noctua NF-A20 Chromax 200mm Fans, EKWB ZMT Tubing, EKWB HD-PETG Tubing

 

ITX System-

Case: NCase M1 V6.1

Motherboard: Asus X570 ROG Crosshair VIII Impact 

CPU: AMD Ryzen 9 3900X

GPU: NVIDIA GeForce RTX 2080Ti Founders Edition

RAM: 2x16GB (32GB) G.Skill Trident Z Neo @ 3600MHz/C16

Storage: 1x Samsung 970 Evo Plus 500GB NVMe m.2 SSD (OS), 1x Samsung 860 Evo 2TB m.2 SSD (Storage)

PSU: EVGA Supernova 650 GM (SFX)

Cooling: Custom Loop, Watercool Heatkiller IV Pro Black Copper (AM4), Watercool Heatkiller IV RTX 2080Ti Acetal Nickel w/ Black Backplate, 2x XSPC TX240 Radiators, Iceman Cooling Ice P5 Pump/Reservoir Combo, Bitspower Fittings, EKWB ZMT Tubing

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, Ethan_JL said:

Where can I find the Fast Startup setting?

Power & Sleep settings -> Additional power settings -> choose what the power buttons do -> Change settings that are not currently available -> Uncheck Fast Startup and save.

The New Machine: Intel 10600K / MSI Z590-A Pro / Patriot Viper Steel 4400MHz 2x8GB / Gigabyte RTX 3080 Gaming OC w/ Bykski WB / x4 1TB SSDs (x2 M.2, x2 2.5) / Corsair Carbide 175R / EVGA G6 1000W / Custom Loop CPU & GPU

 

The Monster: Athlon XP 2800+ @ 2.3GHz, Asus A7N8X, 2x1GB DDR400, ATi X850 XT AGP, WD 80GB Caviar (PATA), No-Name 700W PSU, Deepcool Tesseract

 

The Overclocker: Core2Extreme QX9650 @4.5GHz, EVGA 790i FTW Digital, 4x2GB HyperX DDR3 1800, Kingston 240GB SSD, GTX 970, Custom loop cooling

Link to comment
Share on other sites

Link to post
Share on other sites

9 minutes ago, ApolloX75 said:

Power & Sleep settings -> Additional power settings -> choose what the power buttons do -> Change settings that are not currently available -> Uncheck Fast Startup and save.

Sweet. I'll try that and see what happens.

Main System-

Case: Lian Li PC-O11 Dynamic PCMR Limited Edition

Motherboard: Asus X570 Crosshair VIII Hero WiFi

CPU: AMD Ryzen 9 3950X

GPU: Asus GeForce RTX 2080Ti Strix OC

RAM: 4x16GB (64GB) G.Skill Trident Z Neo DDR4 @ 3600MHz/C16

Storage: 1x Samsung 970 Evo 1TB NVMe M.2 SSD (OS), 4x Samsung 860 Evo 2TB SATA SSD

PSU: EVGA Supernova G3 1000

Cooling: Custom Loop, EKWB Quantum Velocity Copper/Plexi w/ D-RGB Upgrade Kit and Black Frame, EKWB Quantum Vector Strix Nickel/Acetal D-RGB w/ EKWB Strix Backplate in Black, Watercool MO-RA3 420 LT (180-200mm Fan Mount, Classic Black Grill High Version, Wall Mounting Bracket, Heatkiller Tube Mounting Bracket, PCIe Slot Terminal Adapter), Heatkiller Tube 200 w/ EKWB D5 PWM Pump, Bitspower Fittings, 6x EKWB Vardar X3M D-RGB 120mm Fans, 4x Noctua NF-A20 Chromax 200mm Fans, EKWB ZMT Tubing, EKWB HD-PETG Tubing

 

ITX System-

Case: NCase M1 V6.1

Motherboard: Asus X570 ROG Crosshair VIII Impact 

CPU: AMD Ryzen 9 3900X

GPU: NVIDIA GeForce RTX 2080Ti Founders Edition

RAM: 2x16GB (32GB) G.Skill Trident Z Neo @ 3600MHz/C16

Storage: 1x Samsung 970 Evo Plus 500GB NVMe m.2 SSD (OS), 1x Samsung 860 Evo 2TB m.2 SSD (Storage)

PSU: EVGA Supernova 650 GM (SFX)

Cooling: Custom Loop, Watercool Heatkiller IV Pro Black Copper (AM4), Watercool Heatkiller IV RTX 2080Ti Acetal Nickel w/ Black Backplate, 2x XSPC TX240 Radiators, Iceman Cooling Ice P5 Pump/Reservoir Combo, Bitspower Fittings, EKWB ZMT Tubing

Link to comment
Share on other sites

Link to post
Share on other sites

That didn't seem to work either.

Main System-

Case: Lian Li PC-O11 Dynamic PCMR Limited Edition

Motherboard: Asus X570 Crosshair VIII Hero WiFi

CPU: AMD Ryzen 9 3950X

GPU: Asus GeForce RTX 2080Ti Strix OC

RAM: 4x16GB (64GB) G.Skill Trident Z Neo DDR4 @ 3600MHz/C16

Storage: 1x Samsung 970 Evo 1TB NVMe M.2 SSD (OS), 4x Samsung 860 Evo 2TB SATA SSD

PSU: EVGA Supernova G3 1000

Cooling: Custom Loop, EKWB Quantum Velocity Copper/Plexi w/ D-RGB Upgrade Kit and Black Frame, EKWB Quantum Vector Strix Nickel/Acetal D-RGB w/ EKWB Strix Backplate in Black, Watercool MO-RA3 420 LT (180-200mm Fan Mount, Classic Black Grill High Version, Wall Mounting Bracket, Heatkiller Tube Mounting Bracket, PCIe Slot Terminal Adapter), Heatkiller Tube 200 w/ EKWB D5 PWM Pump, Bitspower Fittings, 6x EKWB Vardar X3M D-RGB 120mm Fans, 4x Noctua NF-A20 Chromax 200mm Fans, EKWB ZMT Tubing, EKWB HD-PETG Tubing

 

ITX System-

Case: NCase M1 V6.1

Motherboard: Asus X570 ROG Crosshair VIII Impact 

CPU: AMD Ryzen 9 3900X

GPU: NVIDIA GeForce RTX 2080Ti Founders Edition

RAM: 2x16GB (32GB) G.Skill Trident Z Neo @ 3600MHz/C16

Storage: 1x Samsung 970 Evo Plus 500GB NVMe m.2 SSD (OS), 1x Samsung 860 Evo 2TB m.2 SSD (Storage)

PSU: EVGA Supernova 650 GM (SFX)

Cooling: Custom Loop, Watercool Heatkiller IV Pro Black Copper (AM4), Watercool Heatkiller IV RTX 2080Ti Acetal Nickel w/ Black Backplate, 2x XSPC TX240 Radiators, Iceman Cooling Ice P5 Pump/Reservoir Combo, Bitspower Fittings, EKWB ZMT Tubing

Link to comment
Share on other sites

Link to post
Share on other sites

I have been having no problems with this until I swapped GPU's for a different manufacturer. I used DDU to clean the existing drivers before I installed the new cards, so there shouldn't be a conflict there.

Main System-

Case: Lian Li PC-O11 Dynamic PCMR Limited Edition

Motherboard: Asus X570 Crosshair VIII Hero WiFi

CPU: AMD Ryzen 9 3950X

GPU: Asus GeForce RTX 2080Ti Strix OC

RAM: 4x16GB (64GB) G.Skill Trident Z Neo DDR4 @ 3600MHz/C16

Storage: 1x Samsung 970 Evo 1TB NVMe M.2 SSD (OS), 4x Samsung 860 Evo 2TB SATA SSD

PSU: EVGA Supernova G3 1000

Cooling: Custom Loop, EKWB Quantum Velocity Copper/Plexi w/ D-RGB Upgrade Kit and Black Frame, EKWB Quantum Vector Strix Nickel/Acetal D-RGB w/ EKWB Strix Backplate in Black, Watercool MO-RA3 420 LT (180-200mm Fan Mount, Classic Black Grill High Version, Wall Mounting Bracket, Heatkiller Tube Mounting Bracket, PCIe Slot Terminal Adapter), Heatkiller Tube 200 w/ EKWB D5 PWM Pump, Bitspower Fittings, 6x EKWB Vardar X3M D-RGB 120mm Fans, 4x Noctua NF-A20 Chromax 200mm Fans, EKWB ZMT Tubing, EKWB HD-PETG Tubing

 

ITX System-

Case: NCase M1 V6.1

Motherboard: Asus X570 ROG Crosshair VIII Impact 

CPU: AMD Ryzen 9 3900X

GPU: NVIDIA GeForce RTX 2080Ti Founders Edition

RAM: 2x16GB (32GB) G.Skill Trident Z Neo @ 3600MHz/C16

Storage: 1x Samsung 970 Evo Plus 500GB NVMe m.2 SSD (OS), 1x Samsung 860 Evo 2TB m.2 SSD (Storage)

PSU: EVGA Supernova 650 GM (SFX)

Cooling: Custom Loop, Watercool Heatkiller IV Pro Black Copper (AM4), Watercool Heatkiller IV RTX 2080Ti Acetal Nickel w/ Black Backplate, 2x XSPC TX240 Radiators, Iceman Cooling Ice P5 Pump/Reservoir Combo, Bitspower Fittings, EKWB ZMT Tubing

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×