Jump to content

Windows 10 errors on new pc install

abizila

I keep getting multiple errors when trying to install  64 bit Windows 10 from a bootable usb. First I tried to do it from the new pc, but kept getting stuck when files were being downloaded.


 


I then went to my old pc and put in my Ssd and the usb and took out all other storage and installed Windows there and it installed and worked on that computer. I downloaded the mobo drivers but couldn't install them because it couldn't recognize the mobo in the pc (because it was the old generic hp office pc). So I just put them in a folder called drivers and let it be


 


Then, I put the Ssd in the New pc and changed the boot device to the Ssd. Now, I get a different error every time such as "irql not less than equal" or "....misuse" or a page fault "memory management" . Figuring it could be a driver issue, but have no idea how to fix it. Any help is appreciated.


 


Specs: Intel i5 4690k 3.5ghz


Asrock z97 fatal1ty killer mobo


1 x 8gb of ballistix ram


Evga 650w gs Psu


212 evo cooler


Gigabyte g1 980ti


1 250gb Samsung 850 evo Ssd


1 1tb wd hdd


Link to comment
Share on other sites

Link to post
Share on other sites

@abizila I'd wager your ram is faulty.

On the old PC download Memtest X86, run it on the new PC and let it do at least one full pass. It will take a long time to finish.

Main Rig:-

Ryzen 7 3800X | Asus ROG Strix X570-F Gaming | 16GB Team Group Dark Pro 3600Mhz | Corsair MP600 1TB PCIe Gen 4 | Sapphire 5700 XT Pulse | Corsair H115i Platinum | WD Black 1TB | WD Green 4TB | EVGA SuperNOVA G3 650W | Asus TUF GT501 | Samsung C27HG70 1440p 144hz HDR FreeSync 2 | Ubuntu 20.04.2 LTS |

 

Server:-

Intel NUC running Server 2019 + Synology DSM218+ with 2 x 4TB Toshiba NAS Ready HDDs (RAID0)

Link to comment
Share on other sites

Link to post
Share on other sites

 

I keep getting multiple errors when trying to install  64 bit Windows 10 from a bootable usb. First I tried to do it from the new pc, but kept getting stuck when files were being downloaded.

 

I then went to my old pc and put in my Ssd and the usb and took out all other storage and installed Windows there and it installed and worked on that computer. I downloaded the mobo drivers but couldn't install them because it couldn't recognize the mobo in the pc (because it was the old generic hp office pc). So I just put them in a folder called drivers and let it be

 

Then, I put the Ssd in the New pc and changed the boot device to the Ssd. Now, I get a different error every time such as "irql not less than equal" or "....misuse" or a page fault "memory management" . Figuring it could be a driver issue, but have no idea how to fix it. Any help is appreciated.

 

Specs: Intel i5 4690k 3.5ghz

Asrock z97 fatal1ty killer mobo

1 x 8gb of ballistix ram

Evga 650w gs Psu

212 evo cooler

Gigabyte g1 980ti

1 250gb Samsung 850 evo Ssd

1 1tb wd hdd

 

Again install the OS on to that SSD with that old system, but this time when that Copying Windows files

 

like after all this process, after "Installing Updates"

 

5409d1412183017-windows-10-clean-install

 

It'll tell you that it's going to restart, when it triggers the restart, switch off the computer ( hard switch off), then take out the SSD from that old system, plug that into new system, then boot the SSD from there.

 

It'll continue the installation from there.

 

It'll work.

Intel Core i3 2100 @ 3.10GHz - Intel Stock Cooler - Zotac Geforce GT 610 2GB Synergy Edition

Intel DH61WW - Corsair® Value Select 4GBx1 DDR3 1600 MHz - Antec BP-300P PSU

WD Green 1TB - Seagate 2.5" HDD 1TB - Seagate Barracuda 500GB - Antec X1 E.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×