Jump to content

Cannot install CUE, please help !

le_fourniquet

alright, just got a refurbished k65 rgb and I cant install CUE, the installer keeps crashing. I closed steam and the logitech ghaming software but no luck. I also carefully plugged in the cable with arrows before the one with a keyboard. No clue what to do. I am running windows 10, please help me !

Project Mercury : 4460 | EVGA 960 FTW | 8 gb | 650 Watt PSU | 240GB SSD | 3TB HDD | Custom painted Evolv ITX

Link to comment
Share on other sites

Link to post
Share on other sites

Pretty strange, i never had that problem with CUE. Maybe redownload the installer (make sure you unzip the folder, i forget that sometimes and just click the installer in the compressed folder) or restart your pc? Install the software with a different keyboard attached?

Main Rig: CPU i7-4790k / MOBO Asus Z97-Pro (Wifi-AC) / RAM 16GB HyperX Fury 1866 MHz / CPU COOLER Dark Rock 3 / GPU Asus GTX 1070 Strix  / CASE Evolv ATX Tempered Glass / SSD Crucial MX200 250GB / HDD  WD Black 1TB + WD Blue 3TB / PSU EVGA 750G2 / DISPLAYS 2x Dell U2414h / KEYBOARD Corsair K70 RGB Cherry MX Brown / MOUSE Logitech G602 

Laptop: Dell XPS 15 / i7-6700HQ, 16GB RAM, 512GB SSD, GTX 960m, 1080P Display

 

Cheap Windows/Office Keys

Link to comment
Share on other sites

Link to post
Share on other sites

Pretty strange, i never had that problem with CUE. Maybe redownload the installer (make sure you unzip the folder, i forget that sometimes and just click the installer in the compressed folder) or restart your pc? Install the software with a different keyboard attached?

tried all that unfortunately

Project Mercury : 4460 | EVGA 960 FTW | 8 gb | 650 Watt PSU | 240GB SSD | 3TB HDD | Custom painted Evolv ITX

Link to comment
Share on other sites

Link to post
Share on other sites

tried all that unfortunately

I'd straight up call Corsair in that case. Their customer service is usually very good for these kinds of problems. Last thing though, did you try downloading an older version of the software? I can send you the version I installed (v.1.11.85) which worked for me if you can't find any other.

Main Rig: CPU i7-4790k / MOBO Asus Z97-Pro (Wifi-AC) / RAM 16GB HyperX Fury 1866 MHz / CPU COOLER Dark Rock 3 / GPU Asus GTX 1070 Strix  / CASE Evolv ATX Tempered Glass / SSD Crucial MX200 250GB / HDD  WD Black 1TB + WD Blue 3TB / PSU EVGA 750G2 / DISPLAYS 2x Dell U2414h / KEYBOARD Corsair K70 RGB Cherry MX Brown / MOUSE Logitech G602 

Laptop: Dell XPS 15 / i7-6700HQ, 16GB RAM, 512GB SSD, GTX 960m, 1080P Display

 

Cheap Windows/Office Keys

Link to comment
Share on other sites

Link to post
Share on other sites

I'd straight up call Corsair in that case. Their customer service is usually very good for these kinds of problems. Last thing though, did you try downloading an older version of the software? I can send you the version I installed (v.1.11.85) which worked for me if you can't find any other.

i'd like that if you don't mind

Project Mercury : 4460 | EVGA 960 FTW | 8 gb | 650 Watt PSU | 240GB SSD | 3TB HDD | Custom painted Evolv ITX

Link to comment
Share on other sites

Link to post
Share on other sites

i'd like that if you don't mind

aight gimme a sec ill create a dropbox link

 

EDIT: sent link by DM

Main Rig: CPU i7-4790k / MOBO Asus Z97-Pro (Wifi-AC) / RAM 16GB HyperX Fury 1866 MHz / CPU COOLER Dark Rock 3 / GPU Asus GTX 1070 Strix  / CASE Evolv ATX Tempered Glass / SSD Crucial MX200 250GB / HDD  WD Black 1TB + WD Blue 3TB / PSU EVGA 750G2 / DISPLAYS 2x Dell U2414h / KEYBOARD Corsair K70 RGB Cherry MX Brown / MOUSE Logitech G602 

Laptop: Dell XPS 15 / i7-6700HQ, 16GB RAM, 512GB SSD, GTX 960m, 1080P Display

 

Cheap Windows/Office Keys

Link to comment
Share on other sites

Link to post
Share on other sites

aight gimme a sec ill create a dropbox link

 

EDIT: sent link by DM

nothing, older version did the same thing, I unninstalled the logitech gaming software and same result. I'll keep trying, Thanks for your help !

Project Mercury : 4460 | EVGA 960 FTW | 8 gb | 650 Watt PSU | 240GB SSD | 3TB HDD | Custom painted Evolv ITX

Link to comment
Share on other sites

Link to post
Share on other sites

nothing, older version did the same thing, I unninstalled the logitech gaming software and same result. I'll keep trying, Thanks for your help !

Ironically I've had that exact problem with the logitech gaming software in the past. Good luck!

Main Rig: CPU i7-4790k / MOBO Asus Z97-Pro (Wifi-AC) / RAM 16GB HyperX Fury 1866 MHz / CPU COOLER Dark Rock 3 / GPU Asus GTX 1070 Strix  / CASE Evolv ATX Tempered Glass / SSD Crucial MX200 250GB / HDD  WD Black 1TB + WD Blue 3TB / PSU EVGA 750G2 / DISPLAYS 2x Dell U2414h / KEYBOARD Corsair K70 RGB Cherry MX Brown / MOUSE Logitech G602 

Laptop: Dell XPS 15 / i7-6700HQ, 16GB RAM, 512GB SSD, GTX 960m, 1080P Display

 

Cheap Windows/Office Keys

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×