Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

CPU idle overheat

I just got a new prebuilt PC and my GPU runs at around 35°C idle, while my CPU, the Ryzen 7 5700G runs at 60°C idle. I put on new thermal paste and reseated the heat sink and the issue is still persisting. I have an HP stock cooler, not 100% sure what the exact model is but I think that I might need to get a new heat sink but It might be another issue that I am not aware of. I know that the HP gaming computers don’t have great, or even good cooling systems and they also don’t have very good airflow throughout the case.

 

Thanks, 

Alex

Link to comment
Share on other sites

Link to post
Share on other sites

31 minutes ago, alex.ausmus said:

I just got a new prebuilt PC and my GPU runs at around 35°C idle, while my CPU, the Ryzen 7 5700G runs at 60°C idle. I put on new thermal paste and reseated the heat sink and the issue is still persisting. I have an HP stock cooler, not 100% sure what the exact model is but I think that I might need to get a new heat sink but It might be another issue that I am not aware of. I know that the HP gaming computers don’t have great, or even good cooling systems and they also don’t have very good airflow throughout the case.

 

Thanks, 

Alex

What is temps under load? Try cinebench r23 with HWinfo64 for monitoring temps. Let it run for the duration of 10 min and check temps.

CPU: i7 9700K@5ghz all core (silence + summer)

cache x47, AVX offset 0

Motherboard: Asus Maximus XI Hero

RAM: Patriot Viper Steel 2x8gb@3733mhz @jedec cl15

PSU: EVGA SuperNova 750 G3

Mon:  LG 27GL850-B, 144Hz Nano IPS - G-Sync compatible/Freesync

GPU: EVGA 1080ti SC Black Edition w/ G12 bracket

Sound: Odac + Fiio E09K

Case: Fractal Design R6 TG Blackout

Storage: MP510 960gb and 860 Evo 500gb

Cooling: CPU: Kraken X62 - GPU: Kraken X42(RIP) -> X53 (From RMA)

Link to comment
Share on other sites

Link to post
Share on other sites

Ok, I will tomorrow. My sleep schedule is so messed up. For EST time zone it is 6 am and I haven’t gone to sleep yet lol

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, DoctorNick said:

What is temps under load? Try cinebench r23 with HWinfo64 for monitoring temps. Let it run for the duration of 10 min and check temps.

Ok, I will tomorrow. My sleep schedule is so messed up. For EST time zone it is 6 am and I haven’t gone to sleep yet lol

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, alex.ausmus said:

 

Ok, I will tomorrow. My sleep schedule is so messed up. For EST time zone it is 6 am and I haven’t gone to sleep yet lol

I see GN 😄 

CPU: i7 9700K@5ghz all core (silence + summer)

cache x47, AVX offset 0

Motherboard: Asus Maximus XI Hero

RAM: Patriot Viper Steel 2x8gb@3733mhz @jedec cl15

PSU: EVGA SuperNova 750 G3

Mon:  LG 27GL850-B, 144Hz Nano IPS - G-Sync compatible/Freesync

GPU: EVGA 1080ti SC Black Edition w/ G12 bracket

Sound: Odac + Fiio E09K

Case: Fractal Design R6 TG Blackout

Storage: MP510 960gb and 860 Evo 500gb

Cooling: CPU: Kraken X62 - GPU: Kraken X42(RIP) -> X53 (From RMA)

Link to comment
Share on other sites

Link to post
Share on other sites

12 hours ago, DoctorNick said:

I see GN 😄 

This was on a multi core Cinebench R23 test,  the screenshot was taken 9 minutes into the test.

CPU TEMPS.png

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×