Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Hello there, fellow pc-community.

I recently had some weird problems with my system, followed by the death of some component I think.

Here's what happened: 

After i sold my 2070 S, i put a gt220 from my server into my rig. That worked well, except for the driver being trash with win10.

I then wanted to put in my old hd5850, no post. Tried the gt again, straight post. Both cards are confirmed working in another system btw.

I then asked a friend if he could borrow me some old GPUs for testing. So I got a gtx770 (broken I think, not working in both systems) and an r9 270x (works, but driver makes blackscreen on windows startup). In my rig, it also didn't post. I reverted back to the gt -> no post. The "Connect-PCIe-power" error still worked sometimes on most cards, until the end, when it didn't. I connected the hdd led as a speaker since my board doesn't have one onboard: static on (so one looong beep). Testet different ram and psu, cleared cmos, disconnected everything non-vital for a post, no change. Maybe we can find out what happened and weather it's the cpu or mobo that's gone. 

I do not have another am4 platform to switch around stuff and test.

Specs:

  • TUF b450m pro-gaming
  • Ryzen 5 1600x @ stock
  • Corsair H75 AiO
  •  2x8 gb Corsair Vengeance Pro rgb 3200mhz @ stock since cmos reset
  • BeQuiet Straight power 11 750w
  • Samsung 970 evo, 2 other HDDs
  • GT220, HD5850, (R9 270x, gtx 770)
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Newegg

×