Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Partition help plez.

Lethhy
 Share

I recently installed my new SSD on my laptop, now i'm trying to use my old hard drive as a external hard drive. I purchased a enclosure and plugged it into my computer, nothing showed up. (not in disk management or anything, only in 'safely remove device'.. "Sata to USB3.0".)
 
So i have searched the interwebs and found that i must first partition and format the drive, being a newbie at this, i fiddled around with the hard drive yesterday with no positive results. Although, i have managed to have three separate drives off the one hard drive (Shown in my computer, i partitioned them i guess :S)

One is the main C: boot drive (360gb), one is a HHD recovery (about 1gb) and the third is the external partition that im trying to create (about 360gb). 
 
I have the ability to do a fresh install and format of this hhd as i have no files i need and i have a multi boot usb. 

The question i'm asking is; For a external drive to work, what are the format or partition requirements and how do i go about implementing them, 

System Details;

It's a laptop (Toshiba)
It's running WIndows 8.

and yes i got the right enclosure, although it may be faulty! starting to think that anyway.. 

Any responses welcome, thanks.
 
post-54328-0-68011600-1390132443_thumb.p
 
post-54328-0-72999800-1390132459_thumb.p
Link to comment
Share on other sites

Link to post
Share on other sites

Perhaps the drive isn't getting enough power?

The only way to deal with an unfree world is to become so absolutely free that your very existence is an act of rebellion.

Link to comment
Share on other sites

Link to post
Share on other sites

Perhaps the drive isn't getting enough power?

Well i hear the drive spinning when it's plugged in, and that's really something i can't control. Do enclosures have power limits or do they show maximum voltage on the box or..?

Link to comment
Share on other sites

Link to post
Share on other sites

So you tried the partition editor or windows 8 equivalent 


  • Cooler Master Storm Enforcer
  • I7 3770K @ Stock
  • Gigabyte Z77X-UD5H
  • AMD Radeon R9 290
  • Cooler Master Hyper 212+
  • 16gb Corsair Vengeance 1600mhz 
  • 2x 1tb WD Green Drives (RAID 1)
  • 256gb Samsung 840
  • Peripherals
  • Logitech G502 Proteus Core
  • Ducky Shine 3 - Blue LED, Brown Switches
  • Samsung SyncMaster 2443
  • Custom Mousepad http://imgur.com/xJWASQM
  • Logitech G35
  • Altec Lansing Octane 7


 

Link to comment
Share on other sites

Link to post
Share on other sites

So you tried the partition editor or windows 8 equivalent 

both. 

UPDATE: 

 

I opened up the "safely remove hardware" part that is showing the usb, and the hhd is being recognised there and now also in device manager AND task manager but not my computer, now what.

Link to comment
Share on other sites

Link to post
Share on other sites

both. 

UPDATE: 

 

I opened up the "safely remove hardware" part that is showing the usb, and the hhd is being recognised there and now also in device manager AND task manager but not my computer, now what.

Does the enclosure need drivers?


  • Cooler Master Storm Enforcer
  • I7 3770K @ Stock
  • Gigabyte Z77X-UD5H
  • AMD Radeon R9 290
  • Cooler Master Hyper 212+
  • 16gb Corsair Vengeance 1600mhz 
  • 2x 1tb WD Green Drives (RAID 1)
  • 256gb Samsung 840
  • Peripherals
  • Logitech G502 Proteus Core
  • Ducky Shine 3 - Blue LED, Brown Switches
  • Samsung SyncMaster 2443
  • Custom Mousepad http://imgur.com/xJWASQM
  • Logitech G35
  • Altec Lansing Octane 7


 

Link to comment
Share on other sites

Link to post
Share on other sites

Does the enclosure need drivers?

According to Windows it does, but it can't find them. I can't see where i put the box to it, it was just a no -name brand though.

Link to comment
Share on other sites

Link to post
Share on other sites

According to Windows it does, but it can't find them. I can't see where i put the box to it, it was just a no -name brand though.

Hmm, There should be an update drivers button, you will need to find the box if that doesnt work


  • Cooler Master Storm Enforcer
  • I7 3770K @ Stock
  • Gigabyte Z77X-UD5H
  • AMD Radeon R9 290
  • Cooler Master Hyper 212+
  • 16gb Corsair Vengeance 1600mhz 
  • 2x 1tb WD Green Drives (RAID 1)
  • 256gb Samsung 840
  • Peripherals
  • Logitech G502 Proteus Core
  • Ducky Shine 3 - Blue LED, Brown Switches
  • Samsung SyncMaster 2443
  • Custom Mousepad http://imgur.com/xJWASQM
  • Logitech G35
  • Altec Lansing Octane 7


 

Link to comment
Share on other sites

Link to post
Share on other sites

yeah the button isn't finding any. ill go back to the store tomorrow and buy a second enclosure and also check the name on the box (they had heaps). So i can rule out what's affecting it.

 

Hmm, There should be an update drivers button, you will need to find the box if that doesnt work

Link to comment
Share on other sites

Link to post
Share on other sites

Check Disk Management. Right click "Computer" -> Manage. Disk Management should be listed on the left sidebar.

Link to comment
Share on other sites

Link to post
Share on other sites

Check Disk Management. Right click "Computer" -> Manage. Disk Management should be listed on the left sidebar.

nah turns out the enclosure was faulty, i bought another today and it worked instantly.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×