Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

GSYNC screen tearing

Hi all,

 

I have an issue where on some games I am exceeding the refresh rate of my monitor which causes tearing. 

 

I have tried 2 different GSYNC monitors, 2 different GPU's, using DDU to remove drivers and reinstall fresh ones. 

 

The only way to get rid of this problem is to turn VSYNC on which defeats the object completely of using GSYNC. 

 

Any help appreciated as I've even been on a live chat with NVIDIA themselves who can't seem to solve this issue. 

CPU - INTEL CORE i5-8400 @ 2.80GHz (6CPUs)

GPU - NVIDIA GeForce GTX 1080

RAM - 16GB

Motherboard - GIGABYTE Z370P

Case - PHANTEKS ECLIPSE P400

Display(s) - ACER PREDATOR XB241H, DELL  S2716DG

Mouse - ROCCAT KONE XTD, LOGITECH G403

Keyboard - RAZER ORNATA, RAZER BLACKWIDOW X TOURNAMENT

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, GoldenLag said:

limit the framcounter to 165hz. dont need to do anything else

Tried to limit the FPS and this still doesn't work. I have a 144hz monitor and I've tried to limit way below the 144fps limit and I still get rips. It seems the only way I can get it to be smooth is to put VSYNC on.

CPU - INTEL CORE i5-8400 @ 2.80GHz (6CPUs)

GPU - NVIDIA GeForce GTX 1080

RAM - 16GB

Motherboard - GIGABYTE Z370P

Case - PHANTEKS ECLIPSE P400

Display(s) - ACER PREDATOR XB241H, DELL  S2716DG

Mouse - ROCCAT KONE XTD, LOGITECH G403

Keyboard - RAZER ORNATA, RAZER BLACKWIDOW X TOURNAMENT

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, sKetchyy said:

Tried to limit the FPS and this still doesn't work. I have a 144hz monitor and I've tried to limit way below the 144fps limit and I still get rips. It seems the only way I can get it to be smooth is to put VSYNC on.

With Freesync at least, it's recommended to use frame limit slightly below VSYNC and enable VSYNC as well.

In case that helps :) 

 

AMD settings let you create a profile for each game, if I remember correctly that's the case for Nvidia as well, so maybe try setting limits for each game separately in the control panel, they may have a built-in solution for popular games that don't follow the general settings for Gsync.

PCPartPicker Part List: https://pcpartpicker.com/list/ZKsJvn

 

 

CPU: AMD Ryzen 7 3700X 3.6 GHz 8-Core Processor 
CPU Cooler: Cooler Master Hyper 212 LED Turbo (Red) 66.3 CFM CPU Cooler 
Motherboard: Gigabyte X570 AORUS ELITE ATX AM4 Motherboard 
Memory: G.Skill Ripjaws V Series 16 GB (2 x 8 GB) DDR4-3200 Memory 
Storage: ADATA XPG SX8200 Pro 1 TB M.2-2280 Solid State Drive 
Video Card: Asus Radeon RX 5700 XT 8 GB Video Card  
Case: Fractal Design Meshify C ATX Mid Tower Case 
Power Supply: SeaSonic PRIME Titanium 750 W 80+ Titanium Certified Fully Modular ATX Power Supply 
Operating System: Microsoft Windows 10 Home OEM 64-bit  
Monitor: Asus MG278Q 27.0" 2560x1440 144 Hz Monitor 

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, TooUnskilled said:

With Freesync at least, it's recommended to use frame limit slightly below VSYNC and enable VSYNC as well.

In case that helps :) 

 

AMD settings let you create a profile for each game, if I remember correctly that's the case for Nvidia as well, so maybe try setting limits for each game separately in the control panel, they may have a built-in solution for popular games that don't follow the general settings for Gsync.

I hate to say it, but I've also tried this too! I've tried to limit 2 or 3 fps below the refresh rate and also 10/15 fps below. Like I say the only other way around it I've found is to enable V SYNC which I really don't want to do.

CPU - INTEL CORE i5-8400 @ 2.80GHz (6CPUs)

GPU - NVIDIA GeForce GTX 1080

RAM - 16GB

Motherboard - GIGABYTE Z370P

Case - PHANTEKS ECLIPSE P400

Display(s) - ACER PREDATOR XB241H, DELL  S2716DG

Mouse - ROCCAT KONE XTD, LOGITECH G403

Keyboard - RAZER ORNATA, RAZER BLACKWIDOW X TOURNAMENT

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, sKetchyy said:

I hate to say it, but I've also tried this too! I've tried to limit 2 or 3 fps below the refresh rate and also 10/15 fps below. Like I say the only other way around it I've found is to enable V SYNC which I really don't want to do.

In that case, try Googling the game names and "FPS" since there's bound to be people who wanted to limit FPS for those games as well, you should find instructions to edit their settings file in a way that allows you to modify FPS limit.

Other than that, you could underclock your GPU so it doesn't produce that many frames for those games ^^ 

PCPartPicker Part List: https://pcpartpicker.com/list/ZKsJvn

 

 

CPU: AMD Ryzen 7 3700X 3.6 GHz 8-Core Processor 
CPU Cooler: Cooler Master Hyper 212 LED Turbo (Red) 66.3 CFM CPU Cooler 
Motherboard: Gigabyte X570 AORUS ELITE ATX AM4 Motherboard 
Memory: G.Skill Ripjaws V Series 16 GB (2 x 8 GB) DDR4-3200 Memory 
Storage: ADATA XPG SX8200 Pro 1 TB M.2-2280 Solid State Drive 
Video Card: Asus Radeon RX 5700 XT 8 GB Video Card  
Case: Fractal Design Meshify C ATX Mid Tower Case 
Power Supply: SeaSonic PRIME Titanium 750 W 80+ Titanium Certified Fully Modular ATX Power Supply 
Operating System: Microsoft Windows 10 Home OEM 64-bit  
Monitor: Asus MG278Q 27.0" 2560x1440 144 Hz Monitor 

Link to comment
Share on other sites

Link to post
Share on other sites

RivaTuner Statistics Server can also be used to limit your FPS.

Make a profile for the game (big green add button on the left of the window) then use the "Framerate Limit" option on the right, it's easy to miss so look for tiny blue arrows next to a digital number window.

You probably already have it if you use MSI Afterburner

PCPartPicker Part List: https://pcpartpicker.com/list/ZKsJvn

 

 

CPU: AMD Ryzen 7 3700X 3.6 GHz 8-Core Processor 
CPU Cooler: Cooler Master Hyper 212 LED Turbo (Red) 66.3 CFM CPU Cooler 
Motherboard: Gigabyte X570 AORUS ELITE ATX AM4 Motherboard 
Memory: G.Skill Ripjaws V Series 16 GB (2 x 8 GB) DDR4-3200 Memory 
Storage: ADATA XPG SX8200 Pro 1 TB M.2-2280 Solid State Drive 
Video Card: Asus Radeon RX 5700 XT 8 GB Video Card  
Case: Fractal Design Meshify C ATX Mid Tower Case 
Power Supply: SeaSonic PRIME Titanium 750 W 80+ Titanium Certified Fully Modular ATX Power Supply 
Operating System: Microsoft Windows 10 Home OEM 64-bit  
Monitor: Asus MG278Q 27.0" 2560x1440 144 Hz Monitor 

Link to comment
Share on other sites

Link to post
Share on other sites

Can we bump this? I have tried all suggestions from users above and nvidia themselves.

CPU - INTEL CORE i5-8400 @ 2.80GHz (6CPUs)

GPU - NVIDIA GeForce GTX 1080

RAM - 16GB

Motherboard - GIGABYTE Z370P

Case - PHANTEKS ECLIPSE P400

Display(s) - ACER PREDATOR XB241H, DELL  S2716DG

Mouse - ROCCAT KONE XTD, LOGITECH G403

Keyboard - RAZER ORNATA, RAZER BLACKWIDOW X TOURNAMENT

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×