Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

PC stuck in a Boot loop

Ecthelion
 Share

Hi guys, 

 

So my mother been using my old rig for quite a long time now but recently she's been experiencing some weird issues. The PC would work perfectly and nicely when on windows but if she turned it off it would take several reboot to boot again to windows. Sometimes she preferred never turning it off at night fearing it might not start again. What's weird was if you turned the PC off it would be hard to turning it on again but doing so using the restart button never failed (go figure... ?). When I finally got my hands on it I tried several things, cleared the PC, reinstalled a clean OS but the issue did not seemed to be the software since the starting problem was still happening. 

 

I then turned to hardware to try and troubleshoot. Having not much experience in this field I tried separatly each pieces (except for Mobo and CPU) and each worked fine (the 16go of ram, the GTX 660, HDDs and SSD was all working fine when installed in my own computer). I then cleaned the tower and all the fans (but there wasn't much dust at all tbh...) but the issue was still happening. I made some researched and found somewhere that this could be caused by a defecting cmos battery so I changed the cmos battery and there... problems intensifies. 

 

Before changing the cmos battery the pc would still eventualy start, even if it took sometimes minutes to post. But now, it is just stucked in a bootloop for some reason. When pressing the start button the motherboard lights up, the fans start and then after few seconds all just stops... and again... and again... and again. Since that I tried to reset the cmos with the jumper, same results. I tried with un plugging every drives and PCI card, using only a Single Ram stick and the CPU and Mobo, nothing changes. It's just stuck in that hell of a bootloop forever. The CPU phase led all lights up and then goes dark...

 

Maybe you guys can help me, I've feel like I tried everything. Should I try with yet another cmos battery ? or is my Mobo or CPU broken and unfixable ? And is there a way to know if it's a motherboard or the CPU without testing with another CPU or mobo (cause I can't find anywhere near me some parts that old) ? 

 

Here is a video of my most recent test, outside the tower : Here

 

Specs used in my latest test bench 

- CPU : I5 3570

- Mobo : MSI Z77a-G45

- Ram : 8g of G.Skill (worked in other builds)

- PSU : Some Bequiet 650w bronze (worked in other builds)

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×