Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

new build problem PLS help !!!!!!!!!!!

totti7r
 Share

i have q code b1 and bsod during installing windows 10 pro 

my new bulid 

i7-7700k

asus rog ix hero 

corsair psu cx750m

g.skill ripjaws v 2*8gb //f4-2400c17d-16gvr///

 

i have tried another ram ///corsair vengeance lpx 16gb ////cmk16gx4m1b3000c15///  and another psu supernova g3 but still b1 q code 

 

my  new bulid is complete but its not working im so disappointment 

 

 

 

pls help me

Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, totti7r said:

i have q code b1 and bsod during installing windows 10 pro 

my new bulid 

i7-7700k

asus rog ix hero 

corsair psu cx750m

g.skill ripjaws v 2*8gb

 

i have tried another ram ///corsair vengeance lpx 16gb and another psu supernova g3 but still b1 q code 

 

my  new bulid is complete but its not working im so disappointment 

 

 

 

pls help me

https://rog.asus.com/forum/showthread.php?84907-Frequent-POST-failure-with-Q-Code-quot-B1-quot

 

read this page, it might help you

Quote or Tag people so they know that you've replied.

Link to comment
Share on other sites

Link to post
Share on other sites

i have read it and i get hero viii mother board but same q code b1

 

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, totti7r said:

i have read it and i get hero viii mother board but same q code b1

 

so have you tried updating your BIOS and checking your USB devices like they suggested?

Quote or Tag people so they know that you've replied.

Link to comment
Share on other sites

Link to post
Share on other sites

yes i have update my BIOS for the tow MB //viiihero and ix hero// and for usb devices i have razer mouse with razer keyboard 

 

 

btw i have tried so many solution on web and dont work for me

 

Link to comment
Share on other sites

Link to post
Share on other sites

  • 2 weeks later...

Thank U all for the "amazing help and tips" i finally have found the problem 

now  i have tow gaming pc ;)

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×