Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Temp black screen while gaming

Hi guys new here but hoping some vet can come help me out.

I cant think if I have changed anything specific that would cause this but while gaming, so far in Rimworld, Black Mesa and the witcher 3, the game runs for an indefinite period of time, anywhere from 5 seconds to a minute and my screen will go black for a few seconds then come back for maybe another few seconds and repeat meaning I cant play anything. Some screen tearing in between on the witcher 3 as well. I can still hear full audio while black screen on the witcher but on black mesa it sort of glitchy loops for a second before coming back to normal. This also just repeats itself constantly. However when I was playing a small indie game "an old mans journey" I played for 35 mins no bother which led me to believe it was a temp problem but GPU-Z and core temp arent showing anything crazy, I saw the GPU spiked to about 75 as I was exiting the witcher but im at a loss for ideas just now. Any help is much appreciated

 

Gigabyte 970a-DS3 

16GB Corsair Vengeance 1600mhz 

AMD FX 6300@3.5 Stock Cooler

AMD RX 480 8GB

Corsair RM550 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×