Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

kaneandtaker

Member
  • Content Count

    816
  • Joined

  • Last visited

Awards


This user doesn't have any awards

3 Followers

About kaneandtaker

  • Title
    Graphics Whore

Profile Information

  • Gender
    Not Telling
  • Location
    Singapore

Recent Profile Visitors

1,099 profile views
  1. My 3.5mm motherboard jack got busted. Now I require a speaker that does not use that 3.5mm input. Is there quality USB speakers to recommend?
  2. DVI cable on a 1440p 60Hz monitor. At this point I'm quite sure the problem lies with the GPU(s) but just not sure which of the two is the issue.
  3. Just tried a fresh install of the latest drivers. Problem still persists. BTW just noticed you're from Singapore as well haha.
  4. Actually I've tried to run each GPU without SLI for a week each and there are no flickers.
  5. Yup I have tried swapping GPUs and the bridge is indeed fully seated
  6. I have issues with flickering on SLI 1070s. Initially I suspected the bridge to be the issue but switching for another bridge doesn't solve the problem. How do I go about troubleshooting which GPU is the one with bad SLI connectors?
  7. Specs in my sig. On Extreme HD preset, I am getting a score of 4126 only. Stumbled upon other's benchmark for single 1070 and they are already getting 3500+ on a single 1070. http://imgur.com/a/CIkcG http://prnt.sc/bsrxwx Is my CPU holding back my GPUs?
  8. http://www.3dmark.com/3dm/15159886? Specs in signature.
  9. Vessel username: kaneandtaker Videos Liked: https://www.vessel.com/videos/JemZ8O7Hy https://www.vessel.com/videos/JYZEYDYx0
  10. Benchmark: Fire Strike CPU: i7-2600 GPU: 2x GTX 680 GPU Core: 1228 GPU Memory: 4GB Score: 12065 3DMark Link: http://www.3dmark.com/fs/3588827 Benchmark: Fire Strike Extreme CPU: i7-2600 GPU: 2x GTX 680 GPU Core: 1228 GPU Memory: 4GB Score:6476 3DMark Link: http://www.3dmark.com/fs/3588846
  11. So my computer shutdown during backup. Do I have to restart my backup process or can I leave it where it left off? I'm afraid some of the files will be corrupted.
  12. Hey, thanks for the help! Any idea how do I check whether my GPU is indeed the culprit? Do I run benchmarks? Things I have done so far: CrystalDiskInfo shows both my Crucial M4s at 100% health. Passed 2 runs of Memtest86+
  13. Hi, my computer have been experience display loss and sound loop. it happens not only when gaming but also when idling. I would love some help on exactly where the problem is? Specs is in my signature.
×