Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Dis

Member
  • Content Count

    68
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Dis

  • Title
    Member
  • Birthday 1988-09-24

Profile Information

  • Gender
    Male
  • Location
    Florida
  1. I just recently got the xbox one about 2 weeks ago, came in handy when i couldn't even play arkham knight. Also found it great in terms of media watching over the 360. The controller doesn't hurt either.
  2. Anyone know how long this deal will last?
  3. Dis

    No DVI signal

    So normal? Uninstalled drivers and it didn't happen,but I couldn't launch WoW that way(failed to create graphics context.)
  4. Dis

    No DVI signal

    I know its not he mobo because I had a 660 ti in it recently and it had no problems.
  5. Dis

    No DVI signal

    This started recently,my monitor will start up but as soon as get to the windows logo it goes blank,after 10 secs it comes back on at around the place it should be had it been kept on.Wondering if this is happening due to my card or maybe a driver or even a faulty psu .The card is a msi 970 psu is an evga 750 g2.
  6. Thanks I'll try dvi for a while see if error comes back.
  7. Woke up and tried again, it actually booted up when I used a 660 ti, so I tried my 970 again and it worked. Has been on for a few hrs now and ive been able to shutdown and it boot up again. Only thing I did was reseat most cables. Wonder what happened, just glad I have 30 days to decide what to do, in case it goes down again.
  8. Woke up and tried again, it actually booted up when I used a 660 ti, so I tried my 970 again and it worked. Has been on for a few hrs now and ive been able to shutdown and it boot up again. Only thing I did was reseat most cables. Wonder what happened, just glad I have 30 days to decide what to do, in case it goes down again.
  9. True, thanks for the help, going to hope I get refunded and save for a 4690k in the near future.
  10. If i where to return it for a refund, would I jus state the same problem again? Don't want it to appear supsicious to the site I got it from. Even though it "could" be my cpu. The one I tried today is the replacement for the first one that failed over the same thing.
  11. Tried two different psus, ram is good and same error code when moving gpu to other slot.Just about to bite the bullet and get a fefund and use that towards a newer cpu.
  12. Just tried on the same board but a new one,everything was fine, was online for a few hours . Powered down once and its doing the same thing, black screen and error 62.One shutdown and it stops working?
×