Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

budgethobo

Member
  • Content Count

    6
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About budgethobo

  • Title
    Newbie
  1. it dosnt show up in device manager and i dont have a second pcie slot. Neither do i a have an external monitor right now but good idea! thanks
  2. An ASUS Vivobook X542UN, i5 8th gen processor and an mx150
  3. Hey guys! I hooked up my GTX 1060 to my laptop through an exp gdc beast but none of the fans spin when i turn on the power supply and nothing is working. It can't be the fault of my power supply because its a 550watt which is enough strenght for a GTX 1060. Does anyone have ideas? Could it be that the exp gdc is broken?
  4. I ran DDU in safe mode and reinstalled the drivers but it still says error 43 . i think im ready to jump to the conclusion that the gpu is in fact dead :(((( thank you very much for your help though i appreciate it a lot.
  5. I did use DDU but not in safe mode, just to clarify, should i unplug the gpu from the exp gdc before running DDU? thank you so much!
  6. So im on a laptop and I recently bought a GTX 1050 Ti and im running it off an exp gdc beast. device manager said it reported a problem, therefore the gpu cannot be used and i thought: hm ok no problem youtube can help (it didnt). i tried older drivers, recovery settings, disabling inegrated graphichs etc. but i dont know what else i can do. any sugesstions? Specs: windows 10 64bit latest version MX150 (if provlem gets fixed then GTX1050Ti) i5 8th gen
×