Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

AlfredYouwakim

Member
  • Content Count

    23
  • Joined

  • Last visited

Everything posted by AlfredYouwakim

  1. ok the grahic card is with my expert friend when wakes up ima tell them that thank you for helping and i will update you if it works (hopefully it does fingerd crossed)
  2. dirty thermal paste does that??? because it was working and when i applied it this happend
  3. i tried to put my 1080 stock cooler on the 1080 ti cause it sucked but it didnt work becuase there was something stuck on the 1080 ti so i didnt and when i re assembled this happend did i do something wrong with the assembling maybe should i re open it?
  4. but i had two computers.. and the card was working fine but i uninstalled it and and reinstalled and this happend idk why
  5. i did all of that and still didnt work is it a sign that its dead :{?
  6. Do the rgb light on the mouse and keyboard work while your graphic card is dead? im so fucking scared that its done i have a 1080 Ti which was working so god damn fine and all the sudden no display i tried my older GTX 1080 and worked the screen turned on and everything was fine but my GTX 1080 ti Won't
  7. Oh really! Is mine high end? and does it water cooling to be good at oc??
  8. Idk when i watch youtube and my motherboard get brought up they say it should be updated why?
  9. Does my b450 pro mother board needs an update?
  10. Another question does my Motherboard needs an update??? its TUF B450 PRO-GAMING
  11. I tried 3200mhz and it worked but my games kept crashing so i defaulted the bios
  12. Yesterday i bought a ryzen 7 3700x with 2x8Gigs 3600mhz corsair Venegance pro because they advised me with it when i start the pc my ram is just at 2666mhz and when i try putting it at 3600mhz my pc just boots up and be back with 2666mhz please help!
  13. Heyy dude wussup

    1. Thehoboking
    2. AlfredYouwakim

      AlfredYouwakim

      I have a proplem with my ram, yesterdy i had have my first ryzen CPU and bought with them 2x8 gigs of ram with a speed of 3600mhz but its only running on 2666mhz why😕

    3. Thehoboking

      Thehoboking

      I'm not the person to be asking that 

×