Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

ZombifiedPyro

Member
  • Content Count

    665
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About ZombifiedPyro

  • Title
    The Undead Pyro

Profile Information

  • Gender
    Male
  • Location
    Eastern U.S.A.
  • Occupation
    Skilled Tradesman

System

  • CPU
    Athlon X4 760K
  • Motherboard
    MSI A88X-G43
  • RAM
    8GB G.Skill Ripjaws 1333 mhz
  • GPU
    MSI R7 260X 2GB
  • Case
    Corsair 300R
  • Storage
    corrupted 640GB
  • PSU
    Corsair CX430
  • Display(s)
    HP W2071d 20" 900p
  • Cooling
    Stock
  • Keyboard
    Dell membrane POS
  • Mouse
    Microsoft Comfort Optical Mouse 3000 + SteelSeries Qck Portal 2 Ed.
  • Sound
    Grado SR80i + cheap 2.0 speakers
  • Operating System
    Windows 7 64-bit Home Premium

Recent Profile Visitors

856 profile views
  1. ZombifiedPyro

    AMD Polaris Giveaway

    tired of my r7 260x lagging
  2. ZombifiedPyro

    LG PF1000U Ultra Short Throw Projector Giveaway

    Id like to be able to set it up in dorm rooms or something. Doesn't take up much space at all.
  3. ZombifiedPyro

    Explain Your Username

    From team fortress 2.
  4. ZombifiedPyro

    Boot Menu Options

    This worked. I had originally missed the instructions in the BIOS for moving the priority. Someday we will have pretty BIOSes on laptops, until then its F5 and F6 to move up/down. Turned off secure boot, changed it around and it works fine. Clearing CMOS might work, I will look into that in the future to remove the HDD1 listing. Until then it isn't taking up much space so its mostly OCD. I don't believe it is preventing fast boot either.
  5. ZombifiedPyro

    Boot Menu Options

    Hey so I recently installed Linux, enjoyed it a lot, but due to touch pad issues have since uninstalled it. GRUB is still on the computer and I have to type "exit" then select windows every startup. If I pick HDD 2 or 3, windows starts, but it always boots with HDD 1,cuaseing grub to start. Any clue how to get rid of this? I have tried a recovery drive using bootrec fixboot and fixmbr. Neither replace this. EDIT: This is a dell inspiron laptop. Here is a picture of disk management. I should have taken better note of which partitions were there to start. I know I deleted my ubuntu and swap partition, but I dont know if it created one of the other 500MB partitions. The 12GB I believe is windows recovery/paging or something. Thank you, ZombifiedPyro
  6. ZombifiedPyro

    (US-EVGA B-stock) gtx 980's and more from EVGA 359$

    There is a 960 on newegg for 170-20MIR USD. Same price for A stock.
  7. ZombifiedPyro

    (US-EVGA B-stock) gtx 980's and more from EVGA 359$

    dual 760 for $99. I might have to.
  8. ZombifiedPyro

    So i need help installing the LAN drivers

    Did that one work?
  9. ZombifiedPyro

    So i need help installing the LAN drivers

    the download will work fine on a mac. This should be the link for windows 10: http://www.asrock.com/mb/Intel/Z97%20Extreme3/?cat=Download&os=Win1064
  10. ZombifiedPyro

    So i need help installing the LAN drivers

    can you go to asrocks support website and download the newest lan drivers there and install from usb?
  11. ZombifiedPyro

    So i need help installing the LAN drivers

    Have you tried autorun?
  12. ZombifiedPyro

    So i need help installing the LAN drivers

    So to clear this up. You have tried the intel driver install You have tried one of the realtek drivers. Have you tried both realtek folders?
  13. ZombifiedPyro

    So i need help installing the LAN drivers

    There should be a .exe file in that folder that says something along the lines of "setup.exe"
  14. So I am in the middle of the installation of ubuntu 15.10 and I need to setup the partitions for swap and ubuntu. I windows disk management I set aside 70GB of free space for it. How do I make sure that it is using that free space for the partition? EDIT: Got the swap partition created. I do need to pick a file type for my main ubuntu partition now. EDIT 2: Picked ext4. This thread can be closed. Thank You, Zombified Pyro
  15. ZombifiedPyro

    Ubuntu Live Session trackpad not recognized

    Thank you for your response. And it is a different setup. I downloaded a new live session and it works now.
×