Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Playlogo

Member
  • Content Count

    30
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Playlogo

  • Title
    Member

Profile Information

  • Gender
    Male
  • Location
    Germany
  • Interests
    HTML WEB JS C# PHP !! RGB !!

System

  • CPU
    Ryzen 7 2700x
  • Motherboard
    Asus ROG Strix B450 E Gaming
  • RAM
    32 gb ddr4 Hyper X 2666 mhz
  • GPU
    Asus ROG RX 5700 xt , Asus ROG 1060
  • Case
    Deepcool Matrixx 70 3F
  • Storage
    Corsair Force 510 , Samsung EVO 860 , 2x Kingston 240 , 1tb Toshiba
  • PSU
    Be quiet! Dark Power Pro 11 1200W
  • Display(s)
    2x Samsung LC27F398FWNXZA
  • Cooling
    NZXT KRAKEN X72
  • Keyboard
    ROG Horus GK2000 RGB Mechanical Gaming Keyboard
  • Mouse
    ROG SPATHA
  • Sound
    Trust 5.1 Gaming
  • Operating System
    Windows 10 pro for Workstation
  • Laptop
    Hp something
  • PCPartPicker URL

Recent Profile Visitors

217 profile views
  1. I wrote a little python script that creates dictionarys based on the user input. Now i want to convert this into php to run it on my server. But i can't figur out how to conver this line : for i in dicionary: into php 7.3 Does anyone have a solution? Thanks for your answers in advance
  2. I belive it has a "BIOS Flash" button on it. So you just plug the USB-Stick into the "BIOS Flash Port" of your Motherboard an press the "BIOS Flash" Button.
  3. If your Motherboard has a "RYZEN 3000" Sticker on it, then it should work.If not you have to download the latest bios from the Support site of your Motherboard and Copy it to an USB-Stick.
  4. Is your Mainboard "RYZEN 3000" Ready? And have you updated the bios?
  5. If you're using a Aura system it looks very cool and it's very quiet.
  6. Does it also wake up , if you've unpluged Keyboard and Mouse?
  7. Does your Friend have the same build?
  8. Playlogo

    f

    But if I type that into Be Quiet's PSU Calculator I'm getting an result of 562 W and not 500 W.And if you've overclocked it too , then it could be pretty close.
  9. Playlogo

    f

    Did you bought it in this configuration?
  10. Playlogo

    f

    Just go to the NVIDIA Drivers download. (Or take that link : https://www.nvidia.de/Download/driverResults.aspx/155101/com)
  11. Playlogo

    f

    I think that also your PSU could cause the problem
  12. Playlogo

    f

    Have you tried to reinstall your Graphics drivers?
  13. Thank you very much , that sloved my problem!
×