Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

TheSast

Member
  • Content Count

    11
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About TheSast

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi guys, I need a 144hz monitor with 1ms response time that has G-Sync or is FreeSync (to use the new "G-Sync compatible" feature) in the ~330$ range possibly IPS but any other panel is fine as long as the qualty of colors is not really really bad, it has to have a display port and hdmi port (for my consoles). Also here are my specs, my intent is to run apex legends at low-medium settings and get 144fps: ROCESSOR: i7-7700K CPU @ 4.20GHz, 4200 Mhz, MOTHERBOARD: Z170A XPOWER GAMING TITANIUM EDITION GPU: GTX 1080 RAM: 16 GB TLDR: 144hz, 1ms, G-Sync or Freesync, ~330$, IPS preferred but not necessary, has to have both display port and hdmi port.
  2. I (quite) resolved by simply not using chrome it was just cgrome not the stream sorry so closed thread ow.
  3. Yah sorry i meant 5500kbps but theese specs are from one my old thread on reddit. Every other info is up to date.
  4. Rainmeter use it. You can set up different plugins. I have a silmeria dock (software dock) + les ombre (clock/day) If u wablnt i can send an image in 5 days.
  5. I had same error after an update it worked. Try updating unless u are windows insider in that cas idk
  6. This is my set up (single pc) RAM 16GB DDR4 CPU i7-7700k NO OC 4.20GHz GTX 1080 msi armor My settings on SLOBS: -Video- screen - 1920x1080 output - 1920x1080 resize - lanczos 32 type fps - common value fps - 60 -Output- Advanced Encoder - x264 frequency - CBR bitrate - 5500kbps keyframe - 0 preset - fast -Advance settings- priority - high format - RGB space YUV - 709 YUV range - full i have streams that look more grey that what are they in reality. Is it my pc or is some thing in specs or a bug? PC preview looks flawlessly. If anyone remember my post abpit bitrate now i fixed the probles so is not it. If i post in the wrong section... sorry im a bit overwalmed by the amount of sections.
  7. Hi i have problems with streaming and i have no idea how to select the rigth seetings. Exaple using 2800 bitrate for the stream but it Lags and if im lower is unwatchable what i ned to do? can you tell me all settings i need to change from default? Here is my hardwere: Intel(R) Core(TM) i7-7700K 4,20GHz not overclocked (i dont want to OC) 16GB Ram 2400Hz (i think this is standard rigth?) MSI GTX 1080 Armor Edition Z170A XPOWER GAMING titanium edition (i dont know if is the motherboard is the real problem but just in case) I want to stream 1080p 60 FPS (BUT for now i got results like this: https://youtu.be/O8HwibF1U4E ) so tell me is ok or NOT whats the best configuration for this hardware and shall i upgrade hardware? PS:in the streams i use an elgato hd60 pro. SORRY FOR BAD ENGLISH IM ITALIAN And sorry if i posted in the wrong section!
  8. No matter how hard I try on the internet but I just can not find a monitor 1080p at 60 frames per second that is a 15 inches. I'm looking for something around 15 inches that can stay in the corner of my desk used as a display for games during streaming from the console or as an additional diplay to see a web page while playing on my main monitor (4K@60Hz). Sorry if i posted in the wrong section but im not practical with forums. And sorry for the bad english but im an italian that use google traslate.
×