Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

MuscularPotato

Member
  • Content Count

    17
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About MuscularPotato

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. to be honest, I reckon employees would just appreciate more casual events where they can talk without the ogre of management hanging over their shoulders. I'd recommend shared lunches, like a pizza lunch or something
  2. It happened out of the blue. No vibration from the pump and tubes though. Might have to call it on this cooler and look at a new one
  3. So I turned on my PC this Arvo and the fans were spinning a bit heavy. I didn't think there was any big deal but opened hwmonitor to see that my CPU was cooking off at around 100 degrees (Celsius). I shut it down and had a look and I get lights and everything so from an outside look it should be running fine. Is it safe to assume that the pump may have seized? There were air bubble noises when it first turned on.
  4. what wireless standard can your router do? Might be a better move to either try and roll out ethernet or look into deploying a mesh network. Heck, ethernet over power could also help maybe
  5. does the same thing happen when you boot into safe mode? Might be a driver conflict
  6. Any of you guys do any fitness? I've recently gotten into powerlifting after a long while doing sessions with a PT. Early next month I'm doing a deadlift only comp at a brewery so I get to lift and drink in the same location! So yeah, any of you guys getting gainz?
  7. http://www.wolcenter.com/faq.php could provide some insight. Wake on Lan uses udb broadcasts which may be blocked by intermediary equipment. Also they say that it won't work over wireless (not sure whether teamcenter has a way around that)
  8. It could possibly be that the packet isn't reaching your PC at all. Maybe connect 2 PC's with Ethernet (no switches or routers in between) and try WoL then. If that works you should look at your network hardware.
  9. I have a feeling I'm walking into a joke here but my google-fu has failed me. What's a Citrus Fruit?
  10. 2am, and I should be asleep but can't tear myself away. It's been ages since I was an active forum member

  11. If you're set on one of those two, I'd recommend going with the one with an SSD in it. From my experience win10 chugs with a rotory hard drive which will be more frustrating than anything
  12. Maybe try running the installer from a command prompt. It might be erroring when running but closing before you can see
  13. Definitely looks like someone's been handling it with oily fingers. Maybe you could clean it? Sounds like it'd be worth checking the thermal paste either way
  14. That looks like standard microusb to me
×