Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

MuscularPotato

Member
  • Content Count

    16
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About MuscularPotato

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. MuscularPotato

    CoolerMaster masterliquid 240 pump issues

    It happened out of the blue. No vibration from the pump and tubes though. Might have to call it on this cooler and look at a new one
  2. So I turned on my PC this Arvo and the fans were spinning a bit heavy. I didn't think there was any big deal but opened hwmonitor to see that my CPU was cooking off at around 100 degrees (Celsius). I shut it down and had a look and I get lights and everything so from an outside look it should be running fine. Is it safe to assume that the pump may have seized? There were air bubble noises when it first turned on.
  3. MuscularPotato

    Upgrading WiFi Card

    what wireless standard can your router do? Might be a better move to either try and roll out ethernet or look into deploying a mesh network. Heck, ethernet over power could also help maybe
  4. MuscularPotato

    pc not showing desktop but showing windows loading

    does the same thing happen when you boot into safe mode? Might be a driver conflict
  5. MuscularPotato

    Talkin' bout fitness

    Any of you guys do any fitness? I've recently gotten into powerlifting after a long while doing sessions with a PT. Early next month I'm doing a deadlift only comp at a brewery so I get to lift and drink in the same location! So yeah, any of you guys getting gainz?
  6. MuscularPotato

    Wake on LAN Not Working

    http://www.wolcenter.com/faq.php could provide some insight. Wake on Lan uses udb broadcasts which may be blocked by intermediary equipment. Also they say that it won't work over wireless (not sure whether teamcenter has a way around that)
  7. MuscularPotato

    Wake on LAN Not Working

    It could possibly be that the packet isn't reaching your PC at all. Maybe connect 2 PC's with Ethernet (no switches or routers in between) and try WoL then. If that works you should look at your network hardware.
  8. MuscularPotato

    So there's a crowdfunding campaign to fund creation of a PC Classic

    I have a feeling I'm walking into a joke here but my google-fu has failed me. What's a Citrus Fruit?
  9. 2am, and I should be asleep but can't tear myself away. It's been ages since I was an active forum member

  10. MuscularPotato

    Need laptop for graphics under 600$

    If you're set on one of those two, I'd recommend going with the one with an SSD in it. From my experience win10 chugs with a rotory hard drive which will be more frustrating than anything
  11. MuscularPotato

    Drivers issue

    Maybe try running the installer from a command prompt. It might be erroring when running but closing before you can see
  12. MuscularPotato

    Urgent help needed

    Definitely looks like someone's been handling it with oily fingers. Maybe you could clean it? Sounds like it'd be worth checking the thermal paste either way
  13. MuscularPotato

    Can anyone identify this connector?

    That looks like standard microusb to me
  14. I have a similar setup, but using a fractal R5 with a 240 rad mounted to top. I just made sure that the fans blowing out the case were blowing the radiator, and other fans were blowing in. If you have a hard time knowing which way your fans are blowing, a tissue or some light cloth will tell you by being blown in either direction. Just dont drop them into the fan
×