Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

BubblyCharizard

Member
  • Content Count

    1,450
  • Joined

  • Last visited

Awards


This user doesn't have any awards

2 Followers

About BubblyCharizard

  • Title
    Veteran

Profile Information

  • Location
    ::1

System

  • CPU
    I9 9900k
  • Motherboard
    ASrock z40 Taichi Ultimate
  • RAM
    32GB DDR4 3200
  • GPU
    GTX 1070ti FE
  • Case
    Masterbox 5 lite RGB
  • Storage
    128GB NVME intel ssd600, 2 TB WD Blue, 4TB Seagatre Barracuda
  • PSU
    EVGA 550W G2 Supernova
  • Cooling
    H80i pro v2

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. yep I see that, looks like Asus decided toy deviate from standard
  2. the rear SSD is supposed to be from the chipset, same as SATA ports
  3. wonder why AMD ryzen cpus have 24 lanes, 1*16 for the GPU 1*4 for the chipset and 1*4 for NVME (AMD made a big fuss over this part) they might have done it for VROC support, or that the 4 lanes to the chipset (that were only gen 2 for a while) could have been slower? or it co0uld just be an error.
  4. I've never had any bad bios flashes, just make sure that you are doing it at a time when you are likely to not have any power interruptions, and you should be fine.
  5. you changed the motherboard, you will likely need a new key try the phone activator, and explain to MS that you changed the motherboard, and if it was linked to a Microsoft account, you might get them to reactivate it for you
  6. I had a similar issue, except I had 2 mismatched ram kits. removing the mismatch solved it
  7. are the issues still present on the latest firmware?
  8. usually slot 1 is the closest to the CPU however your main issue is that the RAM isn't on the QVL on the board
  9. that kit isn't on the support list for 3200Mhz ram the 2 below are the only g.skill 3200 Mhz supported (and neither run at stated speeds) DDR4 G.Skill 3200 3066 8GB F4-3200C16D-16GTZR SS 2 v DDR4 G.Skill 3200 2933 16GB F4-3200C14Q2-128GTZR DS 2 v
  10. check bios revisions, kit part numbers, etc.... there are many different variants of the trident z ram with different latencies for example, I have 32GB of rijpjaws V there are 4 kits listed on PCPartPicker F4-3200C16D-32GVKA F4-3200C15D-32GVK F4-3200C14D-32GVK F4-3200C16D-32GVK I have this one, but there are 3 other kits with different dies/cas latencies
  11. try reseating the cpu, this would be more common on an lga socket, but it could be that if not then talk to the vendor you might need to rma the motherboard
  12. check the motherboards QVL you might need to get a different kit Ryzen was very picky on RAM kits and XMP
  13. x470 uses the chipset bandwidth for the m.2 drive or uses the 4 dedicated ones off the CPU, none share the CPU's GPU allocation one slot will be connected to the CPU and one the chipset at current price points, i'd go r5 2600x and b450 over the 9600k any day of the week
  14. for 60 fps? you won't even be coming close to saturating the PCIe gen 3 links, you can go with b450 or x470 ryzen 3000 has 16 lanes for the GPU and 4 for NVMe in addition to the 4 lanes for the chipset if you pair with an x570 coffee lake doesn't have dedicated lanes (for NVMe), and it shares the DMI (which is also a 4 lane link) with networking, audio, SATA, etc...
×