Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Sol Blizkrieg

Member
  • Content Count

    28
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Sol Blizkrieg

  • Title
    Member
  • Birthday 1999-07-04

Profile Information

  • Gender
    Male

System

  • CPU
    Ryzen 5 1500x
  • Motherboard
    Msi b350m mortar Arctic
  • RAM
    16 ddr4
  • GPU
    Sapphire rx570
  • Case
    Cooler master mastercase Pro 3

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello, I recently bought a ulephone power 5 and so far I can't seem to be able to use my cellular data, I am forced to use wifi or else it says I'm offline even tho it reads "4g" right next to the network logo thingy
  2. Hello, I'm posting this here since there is no fusion 360/ Cad software topic on LTT's community forums. I'm having an issue concerning a part I want to 3d print. However I can't add thickness to the part. Normally you would want to loft then stitch the sketches so they act like a solid body and shell the part but I keep gettin a error message can someone help me ? Screenshots: Here's the model dowload link : https://drive.google.com/open?id=1R7xjsPHGZrTdCPSkeb0OTFMhJssG_dno
  3. Sol Blizkrieg

    can't initialize my new hdd

    so I just checked my cable and it looks okay connections are okay, I can't try the disk on an other pc RN i'm going to have to wait for a frien to come over with his pc and an other sata cable
  4. Sol Blizkrieg

    can't initialize my new hdd

    thanks man lemme try it, also disk is not DOA i can definetly hear it spinning
  5. Sol Blizkrieg

    can't initialize my new hdd

    Hello, I bought a new 4Tb Hard drive from amazon and when it came it was sealed like a new unit (cuz it probably is) I just have one problem and it probably not a big one but I can't quite seem to be able to initialize it... was do I need to do ? second screenshot says: "The request could not be performed because of an I/O device error"
  6. Sol Blizkrieg

    Pc freezes during boot

    So I decided to install my brand new blank hard drive in my pc and since I installed it, my pc just won't boot and I don't know how to fix it I tried removing the new hdd m and I made sure that I my ssd as my booting device and nothing changes what do I do?
  7. Sol Blizkrieg

    Experiencing Frame loss A LOT

    My PSU is a cooler master ikd what 750 watts also i might need to wipe my old hdd
  8. Sol Blizkrieg

    Experiencing Frame loss A LOT

    if my gpu is not "being used to its full potential" what do i need to do ?
  9. Sol Blizkrieg

    Experiencing Frame loss A LOT

    my cpu is water cooled so no thermal throttling (theoratically), power whise, the eco mode is disabeled so... I only have to check my gpu I guess
  10. Sol Blizkrieg

    Experiencing Frame loss A LOT

    Okay so i recently built my new computer and I'm experiencing frame-loss all the time on non competitive titles (such as Nier Automata ect...) and I don't fucking know why. All my drivers are up to date and I have no other software runnning in the background, a bit of hel will be well welcomed. Here's the hardware list : AMD Ryzen 5 1600x 16 Go ddr4 2400Mhz and a rx 570 8Gb graphics card
  11. Sol Blizkrieg

    OS AND SSDs

    thanks mate ! what cloning software ?
  12. Sol Blizkrieg

    OS AND SSDs

    Hi evryone ! So, I wanna do an upgrade on my PC by adding an SSD. The thing is that my OS is on my Hard Drive, so I need to put Windows on the SSd to get an increase in performance, booting time, How do I do this ?
  13. Sol Blizkrieg

    how do I know if i need to change my PSU ?

    thank mate and just for common culture, how do I kno if my PSU is insfficiant ?
  14. HI guys, I going to upgrade my pc and thus change my GPU. I'm going from a 750Ti to an RX560, but I have a 350W PSU will be enough to add this GPU ? how do I know if I need to change it ? P.S here's my config: CPU: AMD Athlon II X4 MB: MSI A68HM P33 V2 MEMORY: HYPERX FURY 8Gb @1866mHz in dual channel GPU; Zotac GTX 750Ti PSU: CORSAIR 350W
×