Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

ratchet34321

Member
  • Content Count

    11
  • Joined

  • Last visited

Awards


1 Follower

About ratchet34321

  • Title
    Newbie
  1. ratchet34321

    Post your SteamVR Performance Test results here

    Not ready (oh well) Cpu - Intel i5 3550Gpu - Sapphire 7950Ram - 16GB 1600MHZScore - 0.5 (low) I'm surprised that my GPU brings the score down so far.
  2. ratchet34321

    Platform Launch and MASSIVE GIVEAWAY

    user id - ratchet34321 https://www.vessel.com/videos/LCoY5zfFf & https://www.vessel.com/videos/aBRl_4ZS6 Vessel doesn't seem to bad, got some problems with videos initially buffering, have to refresh the page and it all works. Hopefully the vessel platform works out for you.
  3. ratchet34321

    PC Problems you live with

    Forgetting to reattach the front usb header to the motherboard after a clean out and not bothering to spend a few moments fixing it, it just stares at me through the case window. Sorting out playlists for my windows phone via my pc. Having issues with macro keys (sidewinder x4) and not fixing it correctly, so I have an UAC request each time I start up the computer.
  4. ratchet34321

    LG G3 Review and.... TWENTY-FIVE Phone Giveaway?!

    My favourite thing would be the size display and how it relates to the compactness of the device (i.e lack of bezels)
  5. My CPU is at stock Should I run memtest on the values that I can boot from (1600mhz + auto) or the values that I should be getting (1866mhz + timings + freq above) and how many passes would you say ? 18/11/13 Edit - Just a update on my situation. Ran memtest on the ram kit and all was well, but I couldn't pass on the multi-core mode. Decided to RMA and got a replacement kit. Couldn't get it to rated speed, ran memtest and got numerous errors. Got a full refund for it, much of been a bad batch or something ? Unfortunately since I when through this, memory prices have shot up, so I'm stuck for a bit on my corsair 4gb kit. Oh well Thanks for the guidance
  6. No luck so far, tried both 1.6 and 1.65. *ponders*
  7. Manual Numbers Freq - 1800 and 1866 Primary Timings - 10-11-10-30 Voltage - 1.5V Everything else was set as "auto" I've read on the Patriot forum that people were putting the voltage up to 1.65. Any specific CAS timings or Voltage, or just my work my way up ?
  8. Just the default 1.5 volts which was set by the uefi. I have read that increasing them helps ? Cool, thanks for the suggestion. I'll had a fiddle and I couldn't get to post. I manually changed the ram freq, the voltages and the primary timings. Anything else I could do ? The thought did cross my mind, thanks for replying.
  9. Hello, I need some help. I've purchased this Patriot Viper 3 Series 1866MHz >>> http://www.patriotmemory.com/product/detail.jsp?prodline=5&catid=34&prodgroupid=232&id=1257 to run on my ASUS P8H77-V Motherboard. I've set the X.M.P profile, and the system fails to boot. However if I set the target DRAM Speed to 1600MHz, the system boots and is stable. I've browsed the Patriot forums; I've tried putting the ram timings in manually with no success. Is this a limitation with my motherboard (although my motherboard says that it supports 1866MHZ DDR3 and I've updated to the latest UEFI BIOS) or is there something I'm not doing which is causing this ? (Do you need anymore details) P.S. I know the difference between 1600MHz and 1866MHz is negligible, but it's nice to get the speed that the memory is rated for and/or working out if there is a issue with the ram.
  10. ratchet34321

    WD Red 4TB GIVEAWAY!

    I run a 128GB Crucial M4 and a 500GB WD Blue drive. The best comprised between speed and performance I could afford at the time, got the drives after the massive SSD prices drops in Europe months ago, and the hard drives after the price settled down after the floods. SSD has my OS/programs and all my personal data/games on the hard drive, pretty standard config. Run an old laptop with a 120GB Hitachi hard drive as my experimental FreeNas server, surprised in the performance I'm getting (in a good way)
  11. ratchet34321

    Cable Lacing Tutorial (upd. 2013-OCT-05)

    Had a go at cable lacing myself after seeing Alpenwasser rig in the build of the week section. Really neat idea to keep your cables in check Had a go on my power extensions, seemed to have worked well. Thanks for the guide Alpenwasser.
×