Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

cortexcortex

Member
  • Content Count

    874
  • Joined

  • Last visited

Awards


This user doesn't have any awards

5 Followers

About cortexcortex

  • Title
    Member

Profile Information

  • Gender
    Not Telling

System

  • CPU
    Intel Core i7 5960x
  • Motherboard
    ASUS Sabertooth X99
  • RAM
    32GB HyperX Fury Black DDR4
  • GPU
    EVGA Superclocked+ ACX2.0+ 980 Ti
  • Case
    Corsair 760t White
  • Storage
    Intel 750 PCIe 1.2TB & 4TB WD Black
  • PSU
    SeaSonic 1200W Platinum
  • Display(s)
    Acer XB270HU bprz 1440p
  • Cooling
    be quiet! Dark Rock Pro 3
  • Keyboard
    Corsair Gaming K70 RGB
  • Mouse
    Corsair Gaming M65 RGB & Logitech MX Master
  • Sound
    Sennheiser PC363D
  • Operating System
    Windows 10 Pro
  • PCPartPicker URL

Recent Profile Visitors

2,297 profile views
  1. Hello, I just got my parts - 2x KINGPIN 2080 Ti, i9 10920x, 1tb 905p NVME and the EVGA X299 Dark. I'm getting the dF code. Any way I can update the bios without entering to the bios? OR was it shipped with the new motherboard chip? Please help, getting the package from the US takes lots of time thanks to the quarantine.
  2. SOLVED IT WAS CAUSE MY SCREWS SHRUNK IN TIME
  3. Not the problem. Tried screwing it in with the motherboard but screws won't fit in the holes – I'll send a picture in 5 minutes maybe that helps. Same old screws that came with my 760T back in 2015.
  4. Also, wanted the 10980XE but no stock everywhere.
  5. That's not the problem. Are there any possibilities that the screws expanded? As to why not team red, always I've been an intel guy. I'm trying to screw in the screws without the motherboard to the case and they won't fit, it's like .02mm wider and it won't screw!
  6. Hey, I just received my new Pc parts. Here's the list.. https://pcpartpicker.com/list/3z8Zb8 My old pc is https://pcpartpicker.com/list/WhyK99 I'm using the same Corsair 760T case.. I removed my Asus Sabertooth MoBo and randomly, the screws which screw the MoBo in will simply not fit! What the actual chicken. Any ideas?
  7. My prayers to this. Thank you homeap5
  8. I updated my BIOS. Before that, it wouldn't even read the SSD. I tried both UEFI and Legacy mode. Nothing changes. My SSD just appears as a drive with no partition/windows boot manager, it's laying there in a comma. It's very sad for her honestly. So much time, so much surgery, so many medicaments to treat this disease. Nothing works
  9. yeah I've tried literally everything lol. EDIT: maybe not everything but I tried disabling CSM, unplugging everything, messing around in BIOS, disabling secure boot.. I'm just super pissed. Don't know what to do and I can't find anything on Google to help my needs. Hopefully one of you knows what's going on
  10. Hello, I brought back my m.2 SSD from my other PC, the SSD has windows installed. Thing is, my motherboard won't read it as Windows Boot Manager. It just says 1TB Samsung 970 PRO. When I enter ASUS EZFlash, I can see all my windows files in my disk. I booted into my PC from my HDD; I see everything. My question is how can I boot from the m.2 SSD – fix the problem I'm having? Thank much for your time
  11. Hey, So yesterday I finished my Pc build. Everything's working perfectly. Anyways, I'm having trouble setting up windows on my 1tb 970 m.2 ssd; my motherboard detects it, everything goes just fine when installing windows from the USB drive, but then once I try to boot into the drive I cannot find it. Here's how my BIOS looks :
  12. Anyhow I connected the fans to the CPU_FAN ports on the motherboard.
  13. Hey, so finally my pc parts arrived. I'm having some trouble installing my Thermaltake Riing RGB fans - I have no clue where to connect these cables : What I've done until now is mount my motherboard, PSU & fans (which I'm trying to make work)
×