Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

New System, GPU Worked, now doesn't

silasjdemone
 Share

Before i bought my new build, I had trouble with my GPU displaying video, but when i tried a different gpu in the old build, it didnt work either, so i figured it was a PCIE slot problem. Bought a new build (Motherboard, RAM and CPU, completely new platform). That new build worked great up until now, (about 4 days) and now that gpu wont display any video (on board video does work). 

 

- I have new drivers, I tried to delete it, didnt help

- Speccy doesnt recognize that there is a gpu in the system)

 

any help would be appreciated, rma'ing would be the worst considering Gigabyte sucks

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×