Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

laptop ram issue

Hi guys i am hanny from egypt, i have a question which is weird i have a hp pavilion dv6 laptop 3141ee, its may be 7 years old but is good but i am facing a memory issue the main ram slot can read the 4 gb ram but it turns off suddenly and restarts, but when i add the same ram in the secondary ram slot it works and doesn't restart, and the thing is i have 2×4gb ram and they were working fine but now suddenly the ram slot is having issue, kindly tell me what can i do to solve the issue because i know i can buy a 8gb ddr3 ram and use it in the secondary slot but i am afraid its just a matter of time and then it starts to do as the main ram slot. 

Link to comment
Share on other sites

Link to post
Share on other sites

A lot of things can be reason for this problem, I guess the most easy way to try "fixing" it is by cleaning the slot, then removing the battery and power cable and hold the power button of the laptop for 30 sec to 1 min. Then plug your power cable and try starting the laptop with both of your RAM sticks, hope that works!

Motherboard: MSI BM250-PRO-VD           <-- Build 1    Build 2 -->        Motherboard: ASRock Z370M Pro4                     
CPU: Intel Core i7-7700                                                   CPU: Intel Core i7-8700K
GPU: Gigabyte G1 Gaming GTX 1080                                          GPU: Gigabyte Windforce OC GTX660 (Saving money for RTX 2080)
RAM: 16GB HyperX Fury DDR4 2400Mhz                                        RAM: HyperX Predator 16gb DDR4 3000mhz
PSU: Seasonic M12II EVO 620w Bronze+                                      PSU: Seasonic Focus Gold Plus 650W
CPU Cooler: Gammax 400                                                    CPU Cooler: Gammax 400
SSD: Kingston A400 250GB                                                  HDD/SSD: 3 * 1TB WD blue Kingston A400 250GB 
Headphones: HYPERX CLOUD ALPHA                                                                                               Case: Thermaltake V200 RGB
Monitor: LG 24GM77                                                                                                               Mouse: SteelSeries Rival 600
CaseFans: 3 140mm                                                                                                                Phone: Samsung Galaxy S8+
HDD: 1TB 7200RPM
Mouse: SteelSeries Rival 500
Phone: Nokia 7 plus



hehe yeaaah boy
https://linustechtips.com/main/uploads/monthly_2018_09/111.PNG.5713b4f39cae3a5badac216b30d99e65.PNG

 

You want to code but don't know how ? (Personal list)

 

Link to comment
Share on other sites

Link to post
Share on other sites

i tried voiha but it still does the same the thing and i went to maintenance guys asked them, they said to charge the bois, and even when i would say my problem they would be shocked of my case.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×