Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Power but no boot

 Share

Parts are all "new" as in i just unwrapped them. I have been collecting smaller bits like the case and lights and fans for a few years. With the price drop i got most of my major parts like cpu, mother board, and gpu.

Cpu: 5900x

Gpu: xfx 6600xt

Mb: gigabyte b550i aorus pro ax, itx

Psu: coolermast v850

Case: darkflash dlh21

My bios: f13, but tried f14 and f15 with same results.

Ram: corsair vengense pro 8gx2

Corsair led strip

Noctua fans to replace case fans for noise

Corsair h60 aio cpu cooler

Ssd: samsung 980 250g, samsung 970 pro 1t, and Seagate barracuda 4t

 

Ok. Did the bios flash and I get fan spin. However, I cannot get anything else. After flash, the fans kick on. Once they stop completely, I try to boot using power button from case(all plugged in correctly) and no go.
Flip off power and clear cmos.
Try to boot again. Nothing. Rip out the case connectors and try to short the pins with same result.
I know I get power because usb devices light up under 5v. So I have power.
Everything I flash, same results. I can get led strips and fans to power up, but nothing else. After 10 minutes, those also turn back off and I have no way to power them up again except to do another bios flash.

Running minimal things on the board.
Next thing is that it must be a bad cpu, right? Even though it is brand new?
Just needing to bounce stuff of someone. Thanks for any insight. I have 5 days left to return the cpu. I fear i may have too....

Link to comment
Share on other sites

Link to post
Share on other sites

On 5/21/2022 at 7:14 AM, Hurtstiff said:

Parts are all "new" as in i just unwrapped them. I have been collecting smaller bits like the case and lights and fans for a few years. With the price drop i got most of my major parts like cpu, mother board, and gpu.

Cpu: 5900x

Gpu: xfx 6600xt

Mb: gigabyte b550i aorus pro ax, itx

Psu: coolermast v850

Case: darkflash dlh21

My bios: f13, but tried f14 and f15 with same results.

Ram: corsair vengense pro 8gx2

Corsair led strip

Noctua fans to replace case fans for noise

Corsair h60 aio cpu cooler

Ssd: samsung 980 250g, samsung 970 pro 1t, and Seagate barracuda 4t

 

Ok. Did the bios flash and I get fan spin. However, I cannot get anything else. After flash, the fans kick on. Once they stop completely, I try to boot using power button from case(all plugged in correctly) and no go.
Flip off power and clear cmos.
Try to boot again. Nothing. Rip out the case connectors and try to short the pins with same result.
I know I get power because usb devices light up under 5v. So I have power.
Everything I flash, same results. I can get led strips and fans to power up, but nothing else. After 10 minutes, those also turn back off and I have no way to power them up again except to do another bios flash.

Running minimal things on the board.
Next thing is that it must be a bad cpu, right? Even though it is brand new?
Just needing to bounce stuff of someone. Thanks for any insight. I have 5 days left to return the cpu. I fear i may have too....

Decided to swap motherboards and buy a new one. Same issues, so it must be a dead CPU. Really bums me that when I finally get my hands on a new CPU it is DOA.... sigh.....

Link to comment
Share on other sites

Link to post
Share on other sites

  • 3 weeks later...
On 5/26/2022 at 3:17 PM, Hurtstiff said:

Decided to swap motherboards and buy a new one. Same issues, so it must be a dead CPU. Really bums me that when I finally get my hands on a new CPU it is DOA.... sigh.....

Do now I have swapped the power supply, motherboard, AND CPU. I now have a 5600x and it has the same behavior. 

Pulled everything off the motherboard except a fan. Flashed the qflash. Plugged in cpu, m.2 ssd, 1 stick of ram, and a 6600xt gpu. Try jumping to power pin, annnnnnnnnnnd nothing. 

 

Anyone have any suggestions? I'm using a 16g usb stick, so im gonna try a smaller one if I can find one.

 

Really need some help with this.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×