Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

I am having issues launching games and modifying program files on my computer. I can run Discord, Steam, Origin, and Epic game clients, but cannot launch any games associated to them. All of them give me the "[insert name here] has stopped responding" error message.

 

I have tried to uninstall applications to try to see if I have a misbehaving app, and the uninstall clients all stop responding, and has also given me this error with trying to use the "Reset this PC" in the windows recovery menu.

 

I am unsure of what is causing the issue. I rolled back a recent windows update which didn't help; ran the sfc scan tool in command prompt which fixed some files which fixed some corrupted files, but not the root cause of my problems; and did a deep scan of my computer for viruses and malware using AVG. I also tried to download another anti-malware (malwarebytes) to try and fix this and even the installer gives me the same error. I am at a loss, any help please? I have included images of some of the apps that have run into this error.

 

System:

Ryzen 7 3800X

4 x 8GB DDR4 3200MHz Corsair Vengeance Pro RAM

ASUS ROG Crosshair VIII Hero

ASUS ROG Strix RTX2080

Windows 10 Home Edition

 

2021-09-18 11_27_43-Window.png

2021-09-18 11_28_16-Window.png

2021-09-18 11_31_37-Window.png

2021-09-18 11_45_28-Window.png

Link to post
Share on other sites

Update trying to use the windows system restore tool through the windows menu:

 

2021-09-18 11_53_46-Window.png

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×