Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

M.2 Sata ssd problems

Hello

I have a pc with a 4tb seagate hdd and somewhat recently i added the WD m.2 2tb sata drive that has my OS on it. It worked fine until today that I installed two other nvme drives to copy data from one laptops drive to another. When these were plugged in i got the error message "reboot and select proper boot device" yet the drive still appeared in the bios. I checked the manual for my motherboard and it shouldnt have a problem with the Sata lanes but maybe im wrong. When i disconnected these other two nvme drives one time it did boot properly, so i added one of the drives back again and the same error message appeared. i removed it and the error is still appearing. i disconnected my hdd so only the sata ssd is connected, same error. Cleared CMOS same error. What do I do?

 

 

my pc

-i7 8700k

-aorus z370 gaming 7 rev 1

-strix 2060 super

32 gb hyperx fury ram

wd 2tb sata m.2

seagate 4tb drive

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×