Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

CMOS settings wrong tried multiple boards

I need help and I'm not bad with computers but this has me stumped.



I have an ASRock G41M-VS3 and it was working two days ago but the one RAM slot was giving me problems and I had another identical board lying around so I rebuilt the system into the other board (board 2) but it wouldn't post so I built the system back into board 1 and it also wouldn't post but after clearing the CMOS it would boot to a error screen saying that the CMOS settings are wrong and resetting to default settings by pressing F1 made the system not post but clearing the CMOS gets me the error message. If I clear the CMOS and go to the BIOS and change anything (it literally does not matter what I change) then save and exit it does not post.


What I have tried:

I replaced the battery.

Updated the BIOS.

Cleared CMOS multiple times.

Tried different Graphics Cards (on-board does not work).

Swapped out ram.

Tried a bare bones boot but no post codes.

Well just no post codes period except when I clear the CMOS and get the error screen.

I also then tried with an older board (Gigabyte GA-G31M-ES2C) that still worked two months ago when I used it last but that also did not post.


I don't think its the RAM or CPU as I should get post codes with that but I don't and PSU looks fine.


Any advise would be appreciated.


ASRock G41M-VS3:



Gigabyte GA-G31M-ES2C:



Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now