Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Sgt.Mak

Member
  • Content Count

    161
  • Joined

  • Last visited

Posts posted by Sgt.Mak


  1. Hello!

    So I record csgo videos... and upload em of youtube!

    Now my Shadowplay settings are 720p,60fps,45Mbps, using H.264

    My Game Res is not 1280x720! I change it alot to following: 1152x720,1280x860,1280x960,1440x900 and 1600x900: for the lower I've enabled scaling so it fills the whole screen up;

    Video file shows 60fps;

    I stretch the file in Sony Vegas13

    and Render at 60fps 720p!

    But as it goes live on youtube It doesn't say 720p60fps but just 720p

     

    that's all :)

    ty for reading


  2. 58 minutes ago, TheRandomness said:

    http://www.hardwaresecrets.com/gigabyte-superb-550p-power-supply-review/10/

    I wouldn't recommend it. Get something from Seasonic, Super Flower, XFX or EVGA's GS/GQ/G2/B2 series'. 

    Got it!

    24 minutes ago, SeanAngelo said:

    i'd change the power supply to the same wattage or 650W.

    change the HDD to a WD 1TB Caviar Blue.

    SSD is okay but not the best, take a look at Samsung ones.

    But this HDD is a hybrid isn't it faster ? than ordinary HDD's

    and Samsung is Expensive as fuok

     

    Oh.. Just took a look at the Comparison :} Samsung 850 EVO 500gb recks sandisk 

    19 minutes ago, mikat said:
      Reveal hidden contents

    tgrbCnr.jpg

    i would not pick a psu that isn't on this list, for your system i'd recommend a tier 2b or better

    hmm ok!


  3. 15 minutes ago, HPWebcamAble said:

    You're the first person to pick an appropriate PSU! Literally everyone is like "Oh so I need an 1000 W Psu for my 750 ti right?"

     

    In fact, in this case, I'd go with a 650 W PSU (an EVGA G2 650 W is a great choice) especially if you plan to OC anything.

    Yea I was thinking the same thing!

    13 minutes ago, BarisERY said:

    I dont see anything wrong it should work.

    thanks

    15 minutes ago, Spectrez said:

    should work fine, all you need to do is check that PSU

    yep, thanks!


  4. So I was Bored and Came up with this Build! I'm Concerned about the PSU being not enough....

    • Intel Boxed Core I7 6700K 4.00 GHz 8M Processor Cache 4 LGA 1151
    • COOLERMASTER HYPER 212 + EVO COOLER AND SKT. FM1
    • MSI Z170M MORTAR
    • 16 GB DDR4 2666MHZ CL15 HYPERX FURY, 2X8GB
    • SanDisk SSD PLUS 480 GB Sata III 2.5-inch Internal SSD up to 480 MB/s | SDSSDA-480G-G25  Samsung 850 EVO 500GB
    • Seagate 1TB Desktop HDD SATA 6Gb/s 64MB Cache 3.5-Inch Internal Bare Drive (ST1000DM003)
    • Gigabyte 550W PSU (My current PSU) (Modle N/A)  Corsair RM750
    • Thermal Take Versa 1 (My Current Case)
    • BenQ GL2460HM
    • Gtx 1080 :o

    The End.


  5. your ram is 4GB stick part of 8GB kit

    KHX1600CD3/4GX http://www.amazon.com/review/R2NGN41NO5O1S7

     

    either you get wrong product, or seller scam you.

    updating BIOS won't magically add 4GB for you.

     

    question is why did you buy 1600mhz when you already had 1333mhz you know that ram speeds mean jack shit and does not increase any kind of perfomance unless you are doing professional work and even then its questionable perfomance boost

     

    Did it come with a second stick?

     

    Also

     

    um why the hell did you buy 1600mhz when you had 1333mhz?

    i didn't buy it my brother did and its a single stick! and its faulty... i installed it... was playing Black ops 2 it was lagging all over the place.. and crashed after some time error was something along PENS..

    So i switched back to my 1333GHz 8gb which works perfectly! 

×