Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Razener1

Member
  • Content Count

    9
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Razener1

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I have put power mode on blanced also the maxiumn proceser state I put the pluged in on 99% its runing fortnite high settings on about 70 to 80 fps cpu tem is not getting over 83 and its stable but when I put the power mode on best performance the cpu temp gose upto 90s, I will keep it this way sadly in warezone I lose like 15 fps bettween blanced mode and best performace mode
  2. the laptop has been already been undervolted from the company and I saw youtube videos about this laptop the temps in it is super good while gaming it has really good fans also I dont think the problem is from the termal paste beacuse the laptop is new I have it for almost 4 month now
  3. yes but whats going is the cpu temp is going upto 91 and then 55 there is defintly something going on also when I have a game opened it gose from 80 to 95 up and down really fast
  4. around 60 -70 its not stable at all I cant tell
  5. I made these both on 99% and the power mode on blance performance it gose stable on 45 temp but I want it on best performance
  6. the laptop is perfectly cleaned I cleaned it also the laptop is new I have it for 4 month I tried few solutions they work but I want it to run as it were before on max performance
  7. @TofuHaroto also I cleaned it still the same
  8. @TofuHaroto yes but it dose not stay stable on 71 sometimes it gose upto 91 just suddnley and back to 55 to gose up and down I am consered if this is the right temp that is running at or its a glitch my cpu monutring its like zigzags beacuse of how fast it gose up and down
  9. hello,I have pretator helios 300 2019 its core i7 9750H 2.59 I have this issue in it where the cpu temp gose up and down even on idle on idle it gose from 55 to 71 really fast and back to normal when I open a game in it gose from 80 to 95 and I dont know what to do I dont have anything running in th task manger I tried so many things but still please help!
×