Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

yatokirito

Member
  • Content Count

    7
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About yatokirito

  • Title
    Newbie
  1. Specs: AMD Ryzen 5 3600X MSI B450 Tomohawk Max MSI 1660 Super Gaming X Corsair CX650M 80+ Bronze PSU WD Blue SN550 NVME Boot drive
  2. Hi guys, I'm having an issue with my newly built pc. When I start the computer it says: reboot and select proper boot device. The boot order in the bios should be correct and it only happens when I start the pc after it's been turned off for a while. When I reboot after this error it boots just fine. Does anyone know how to fix this? Thanks in advance!
  3. I'm going to buy a new monitor but am struggeling to choose between these 3. Dell S3220DGF AOC CQ32G1 ASUS TUF VG32VQ any advice?
  4. So I've manually clocked my ram to 3200 mhz and all the problems are now gone. I've done a memtest86 and there are no errors. I think I'm just going to keep it like this and I might improve the timings a bit. Thanks for the help everyone
  5. Thanks for the help, when I have time i will try the above
  6. I've tried this by upping the voltage in steps of 10. But I get a blue screen with every try up to 1.45V. It says: VIDEO_SCHEDULER_INTERNAL_ERROR.
  7. Hi, I think I have an issue with my memory. When I activate the default XMP profile in the bios for my memory most of my games will start to crash mid game. When I disable XMP there are no problems whatsoever. I have no experience with overclocking and I don't want to change the memory timings. I just want it to run stable at the 3600mhz. Can anyone help me with this? Thanks in advance! My specs: Ryzen 5 3600X MSI B450 tomohawk max GTX 1660 Super G.Skill DDR4 Ripjaws-V 2x8GB 3600MHz - [F4-3600C19D-16GVRB]
×