Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Venno

Member
  • Content Count

    12
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Venno

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. DDU didn't work, Looked promising cause the error was gone for a little while but once my pc restarted the error was back on the GPU.
  2. I'm not sure on how to Flash it, Is there a sort of tutorial video you could provide or a guide to do so? Thanks for your time.
  3. Haven't tried that before no, I'll try it as last option but i think it's a problem with the Card's BIOS. Thanks for the idea.
  4. Hi, Venno here. Recently i bought a new GPU for my Computer, But it was bought second hand. The seller had said he used the GPU for Gaming, Yet the GPU has bios problems (i think) and won't get detected by AMD's driver updaters and Windows 10. (I think it was used for Mining.) The problem had temporarily been fixed when i used the "atikmdag-patcher", And made the GPU work just fine until i restarted the Computer. Is there any way to fix this problem or return a GPU adjusted for mining back to a normal stock card? AMD Radeon RX 470 [I was thinking about flashing the card's bios but not sure on how to do it.]
  5. She said it's enabled, But is unable to even select it to turn it off.
  6. She has only received it a hour ago, First thing that showed up was that screen in the image i put when starting the laptop.
  7. Unsure on how to find which "Linux distro" and the store she bought it from installed it i assume.
  8. Hi, Venno here. Someone i know bought a laptop recently but it appears that the Laptop isn't willing to start up fully. It's an "Acer Nitro AN515-54" Linux operating system. Once they start up the Laptop it's stuck at the booting up screen where it says to press a key to continue or skip the "startup.nsh" We've tried going into the BIOS and check the boot tab but there's only 1 button called "EUFI_SHELL" and pretty much does nothing. It's a newly bought laptop so don't really understand why it won't start up. Thanks for reading and your time.
  9. I've properly connected the cables and double checked if they were, And it's quite weird that my GPU would overheat since my Big tower case has 7 cooling fans which are active at all times. And in the summer they're on max speed too to keep everything within my PC cool. Thanks for the info though!
  10. Thanks for the info, Guess it's time to collect some coins with the piggy jar. (Saving up)
  11. Hi, Venno here. A few months back i've had some problems with my Computer that makes it so i can't use my GPU anymore, And only am able to use my motherboard's integrated GPU. Back when i was still capable of using my GPU (Gigabyte AMD Radeon R9 280 ~ Windforce) All out of the sudden my PC made the sound of something disconnecting while my screen went black, And when i restarted my PC my screen stayed black. I've searched the internet for any kind of solution on fixing this but it's quite difficult without knowing what's going on. My brother had said my graphics card was broken, It's quite old and has been running for a long time. But i'm unsure of it since my GPU still boots up but just won't display anything on my monitor. I've tried 2 monitors, 2 New HDMI cables and DVI. As well as trying a new Hard Drive and RAM. The AMD Software was up to date too so the GPU should've been fine. Thank you for your time, Hope someone can help.
×