Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

WorldBreaker

Member
  • Content Count

    3
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About WorldBreaker

  • Title
    Newbie
  1. So the Ram I bought were- Micron 8GB PC4-2133P-R DDr4 2133Mhz Reg ECC DIMM MTA18ASF1G72PZ-2G1A2 x4 Totaling to 32GB DDR4 They came Early and like I said I would post an update. Still same problems can't install windows 10 at all, I keep getting Blue Screen of Death or my system just resets, tried with 3 different Windows 10 downloads on 4 different USB's, and the Official Windows 10 USB that I bought. Nothing seems to working, I need some help please. I've tried- Windows 10 Pro (Downloaded copy as well as an Official copy), Windows 10 Pro N (Downloaded copy as well as an Official copy), Windows 10 Enterprise (Downloaded copy)
  2. Well I tired of each ram, with just 1 CPU before, I had thought it was the CPU and bought a replacement Intel Xeon E5-2698 v4 ES, but the problem still persisted. I just bought 4x Micron 8gb Ram PC4-2133P-R DDR4 2133Mhz Reg ECC MTA18ASF1G72PZ-2G1A2. Hopefully it was just and incompatibility issue but I need to wait till Wed 19 Feb to find out. All my parts are new other than the CPU, all the sockets are fine no bent/broken pins, had my first board replaced by ASUS themselves but because I was impatient and Asus was taking there time I bought a second motherboard just to make sure. I will keep you updated when the new replacement ram comes and if you have any other suggestions, I will be glad to give it a shot.
  3. Hi all, I am hoping to get some help with my system, my system is completely unstable I fresh install windows 10 and sometimes my system would work fine for a couple of days or weeks and then I will have all sorts of Blue Screen non stop on a constant basis until I reinstall windows 10 of which I will keep having different Blue Screen errors until I finally get an installed working windows for another few days to weeks. I have used multiple different Windows install including Official Microsoft Windows 10 Installers My component Asus Z10PE-D16-WS - BIOS 4101 Dual Intel Xeon E5-2698 v4 ES - Boot screen shows (Genuine Intel(R) CPU 0000 @ 2.00GHZ 2x Crucial CT32G4RFD4266 32GB DDR4 2666 MT/s (PC4-21300) CL19 ECC Registered - Boot screen shows (DDR 2400) Samsung 970 EVO 1TB NVMe M.2 GEFORCE GTX 1080 Fully water-cooled Tried the M.2 on both the M.2 slot and on a M.2 PCIe Adapter. All the compatibility websites I've used says that it's all compatible but I don't know why it it won't work properly. I had Windows 10 Enterprise installed and then Windows 10 Pro.
×