Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Azzzzdy

Member
  • Content Count

    78
  • Joined

  • Last visited

Everything posted by Azzzzdy

  1. ok and bios is already updated to latest version
  2. i have and the weird thing is when i fully reset my computer it installed the the newest on its own
  3. all games dip to the low 60s and 50s and the resolution is 1920 x 1080
  4. Hello, i have been getting low fps in every game i play using the rtx 2060, My pc specs are listed down below Specs Ryzen 7 2700x Gigabyte 2060 oc rev 2 2x8 corsair vengance ram overclocked from 3000mhz to 3200mhz 700w evga bronze 1tb qvo 860 1tb wd blue 2012 i get low fps in all games, like subnautica, fortnite, gta, overcooked which is sad, subnautica below zero and keep in mind very game is out of beta except subnautica below zero. The other thing is i get low temps but high usage on gpu and still low fps and high cpu temps but low usage and still low fps. in conclussion, all i can say is this has been happenening since end of december Things i have tried -role back drivers -reset windows -switched out parts -overclock -fan curve i dont see what the problem here is, plz if somebody can help. please do thank you, and if nobody has any idea plz tell me if i need to get the pc checked out
  5. ok, the weird thing is i used to get 6 ping with ethernet while playing, abt a week ago i started getting 60-70 ping with massive delay, and when i play on 26 ping average i start to get packet loss and i stutter and it makes the game impossible to play, i have tried many videos, do you know one where i can just make my game at least playable
  6. how do i do that again sorry i am new to this
  7. ok what is the ping like coxes ping?
  8. Hello i play fortnite and a lot of other games and i get hella ping in game but when i do ping in cmd it shows i should be getting 0 ping and the nearest server for fortnite is northen cali and im in southern here is a picture of my thing. Things i have tried 1. reset router 2. changed dns 3. checked ping plotter and i am supposed to get 9 ping 4. reset network in settings nothing has worked i am abt to call my isp but before i want to know if anything is wrong or its just my isp here is a picture of my cmd
  9. and the card used to stay around 70c all max, so i dont know if thats the problem
  10. Gigabyte 2060 oc, and it had decent airflow, just a questions if the fans show just the fan and not the part holding it, is it intaking air out outputting air? If so I have to switch them around, but it looks like the front 3 are pulling air in and the top and the back are pushing air out, in my room since it is getting hotter, my computer is getting hot that it heats up my room, I have 2 fans next to me and then I put my hands on my computer and my hand starts to burn, if ambient temps mean room temps then I get around 85f-90f in my room
  11. This computer was a prebuilt with a 1060, I switched out the gpu and motherboard, Tuf b450m plus gaming, and it is a gigabyte rtx 2060 oc
  12. Hello I am playing the new modern warfare and I get 84c all the time and I max it out at 117 power 87c, and it usually hits 87 in intensive moments and I have been watching people with much lower temps like 50c -60c and anybody help me btw fan speed is at 100%
  13. I turned on msaa 4 and now i boosted up to same fps clocks speeds nevery drop and 70c now in temps
  14. Here is what it shows this is when i am down in the city
  15. low usage on ram, gpu and cpu, and i have afterburner and task manager open on my second monitor
  16. Sorry vsynz is off in gta, on in fortnite
  17. fortnite and thats it
  18. I did all of that it doesnt work
  19. I dont have the river tunar thing on but it is super laggy so i am gonna guess around 40-50 in the city, but i will check again, and the only way for my game to be smooth in certain aresas i have to use vsync and i am using a 144hz monitor so it caps at 144
  20. Hello, I keep getting low fps in gta, low clock speed when i get into heavy areas but my temp stays below 55c Specs Ryzen 7 2700x 4.0ghz Rtx 2060 16(2x8) corsair vengance lpx 3000mhz 700w evga bronze psu 1tb qvo 860 1tb wd blue My gpu drops from 2025mhz to 1365 in the city and goes back to 2025 in the airport, my fps drops most when i get into the city and casino and thats when i get low clock speed, it fluctuates between 1365-1500 there and my boost clock is 1755 and it shows i keep getting low voltage. Is there any way to fix this, Cpu temps stay around 50c and gpu temps stay around 55c, is there any way to fix this please help if possible
  21. i have done windows multiple times and it hasnt worked and i had to roll back my drivers because i was getting even lower fps like 20s and 30s
  22. no i mean that i can run rtx on modern warfare and have all max settings and still have more fps than gta at all low
  23. I have 2 sticks both 8gb each running in dual channel and my psu is EVGA - 700W ATX12V /EPS12V 80 Plus Bronze Power Supply DC-DC Technology - Black, i got from best buy
×