Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Charmeleonnz

Member
  • Content Count

    49
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Charmeleonnz

  • Title
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks for the screenshots. Laptop is already on high performance, I use some Microsoft services sadly so the debloater isn't really an option. I set the visual effects to best performance, but I find basic web bowering etc is fine. Just most games the cpu caps at 100%. I think its because it only has 2 cores. Yes hyper threaded but only 2 and this cpu can't boost. Thanks
  2. I can't even play bf2 at playable settings. Games like dota 2 won't even run. The igpu is fine, its the cpu that is complete garbage.
  3. That is what I have had to resort too. lol
  4. Sadly ;(. I only bought it for 133usd converted from nzd, cause my dell xps 15 9550 basically died on me and I needed something to use. I was just hoping it could play some games, even light ones
  5. Yeah I assumed that was the case lol. I have increased the turbo boost power to max, but that's all I can do eh? Aside from a new laptop?
  6. I have an HP x360, with a Pentium 4414u and 8gb of ram. I am trying to squeeze as much performance as possible from it. I have power on high etc. I installed XTU, and I am trying to up voltages but I assume it won't do much due to it being a locked CPU. Would changing the voltages etc help in any way? Thanks
  7. Yip, that's what I am doing. Gonna complain till it gets fixed lol
  8. Sometimes it does sometimes it doesn't. When I removed the battery and plugged it in again, it was working. Then next day its dead again.
  9. Hi there, Specs: 6700HQ 16GB DDR4 960M So even a few months ago when i would game on my xps 15 9550, it would be loud but performance would be decent. But now it heats up to over 90 degrees on cpu and gpu hits over 85 in gaming, the fans are very loud but they don't seem to do anything. I have had this repaired a few weeks ago due to the speakers and touchpad not working from Dell. According to them they replaced the motherboard. I had been emailing them about the overheating and they said to update some drivers which I did. The laptop wanted a restart then after that it wouldn't turn on again. I tried many times, unplugging he battery etc and it didn't help. I left it a day and then started to work, I put the laptop on sleep when I went to bed then in the morning it's dead and not booting again. I am talking to Dell about it as these issues started to happen after they replaced the motherboard. What other things could I do? I can't even factory reset it now since I can't get it to boot, and when I do it doesn't last long. It's out of warranty but Dell should warrant their repair, as the refurbished motherboard they installed is clearly faulty. Thanks, sorry for the long read.
  10. Nope, I think it was updated like early jan. Been on the same one since then. Would it be worth trying an older bios?
  11. No worries at all, thanks for helping out and trying :). All good, ill see if I can sort it out. Very temped to just to buy a new laptop tbh. Thanks
  12. Doesn't look like it, when i loaded the app is says to install the flir camera accessory
  13. Hey, I tried the app but it seems like I need a the flir one camera attached to the bottom of the phone which I don't have sadly. Thanks though.
  14. Nope never overclocked it. I used enough to cover both cpu and gpu, its a thin layer but considering if was still doing it with dells application of paste, it doesn't seem to been the issue. The PSU is external due to being a laptop so I don't think that could be it, unless the Vram are the ones overheating. My guess is something hardware is causing the high temps. Thanks for the help You too.
  15. Hi there, Specs: 6700HQ 16GB DDR4 960M So even a few months ago when i would game on my xps 15 9550, it would be loud but performance would be decent. But now it heats up to over 90 degrees on cpu and gpu hits over 85 in gaming, the fans are very loud but they don't seem to do anything. I have had this repaired a few weeks ago due to the speakers and touchpad not working from Dell. According to them they replaced the motherboard. What I have done to try to resolve this: Reset and reinstalled windows 10 repasted both gpu and cpu undervolted cpu to -0.154v made sure dell power plan was set to max performance and more noise undervolting did help but I don't get why before it was fine in gaming, now it completely sucks and lags and is so hot. Thanks for reading
×