Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Andreas Pedersen

Member
  • Content Count

    7
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Andreas Pedersen

  • Title
    Newbie
  1. Andreas Pedersen

    144hz not working

    alright so after nearly 2 hours I finally decided to uninstall all my GPU drivers, I simply downloaded DDU and it removed everything, afterwards I reinstalled Geforce experience and the driver for the graphics card. Now when I set my monitor to 144hz it actually stays there and doesn't revert back to 60hz This video helped me a lot: Hope this helps other people that might get the same issue in the future!
  2. Andreas Pedersen

    144hz not working

    ah alright no my gpu drivers are up to date, ill keep searching for a fix, if I find one ill come back here to post it so if anyone else has the same issue the solution I may find might work for them.
  3. Andreas Pedersen

    144hz not working

    Not entirely sure how I update the monitor drivers. My build is: i7 6700 Gtx 1080 12GB DDR4 The motherboard is custom made I think, since its a prebuild mini pc (Asus G20CB). It came with a gtx 970 but I upgraded to the 1080 not too long ago, im pretty sure I also had the issue with the HZ on the 970 once but I fixed it I just dont remember how.
  4. Andreas Pedersen

    144hz not working

    Asus 24 led vg248qe
  5. Andreas Pedersen

    144hz not working

    Yes im using DP, and yesterday it was running 144hz.
  6. Andreas Pedersen

    144hz not working

    Im using a displayport cable, and even if I set it to 120hz it just reverts back to 60hz when I press apply .
  7. Andreas Pedersen

    144hz not working

    Hello, today when I started my computer I instantly noticed that my monitor had changed 144hz to 60hz, I tried to go into the advanced screen settings to change it back and it asked me if I wanted to save these settings, so I pressed yes, but nothing happened, it was still 60hz. I then proceeded to open Nvidia control panel, and sure enough that too had been set to 60hz, I then tried to change that to 144hz and it asked me if I wanted to save these settings, I again pressed yes but this time it also went back to 60hz even though I just put it to 144hz. I've had this problem before but I dont remember how I solved it. Hope someone can help me.
×