Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Alice951

Member
  • Content Count

    34
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Alice951

  • Title
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. OK, thanks for those recommendations!
  2. Hi, so I'm currently running a gtx 670 2gb (i5 2500k, 16gb ddr3 ram and a 550w psu), I'm looking at upgrading my gpu, after looking around im considering an rx570 or an rx570, would this be a good upgrade and would it be worth it? Or if there are any other gpus that you would recommend, I'm buying used due to price, my budget is currently £200 as I've been seeing a number of the cards listed above for around this price and below. I don't have any particular preference for amd or nvidia.
  3. Hi, so unfortunately my earbuds that I use all the time when I go out have died, I'm having trouble find good earbuds for under £25 (my budget) because I can't use earbuds that have the extra bit to seal them as for some reason they're always too big or too small, I have to use the type without (pic for example) does anyone know of any good ones (ie all round decent sound) for my budget?
  4. sorry for being a pain lol, whenever i boot its a tiny window and my resizing options are all grayed out, any tips?
  5. yep it did lol, however i've booted it up and i'm not sure which i should select as i don't wanna affect my actual operating system?
  6. update, my apolgies i hadn't spotted this option
  7. i'm running a 64bit version of windows, could it be a setting in virtual box?
  8. so i no longer get the previous error, however when i attempt to boot it i now get this error and i'm not too sure how to go about changing the kernel
  9. yeah, i dont think my hardware supports vm's as there is noVT-x in my bios, i'll look into that, thanks
  10. Hi, so i'm trying to get a virtual machine working on windows 10, i'm trying to make the virtual machine run Linux Ubuntu and whenever i try to start the virtual machine, it fails to start and i just get these errors. Does anyone have any advice or tips to get it working? Failed to open a session for the virtual machine Linux Ubuntu. Not in a hypervisor partition (HVP=0) (VERR_NEM_NOT_AVAILABLE). VT-x is disabled in the BIOS for all CPU modes (VERR_VMX_MSR_ALL_VMX_DISABLED). Result Code: E_FAIL (0x80004005) Component: ConsoleWrap Interface: IConsole {872da645-4a9b-1727-bee2-5585105b9eed}
×