Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

gtr2244

Member
  • Content Count

    32
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About gtr2244

  • Title
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Just cleared the cmos, it worked. Thanks for the replies.
  2. Tried plugging the monitor into the motherboard D link, nothing.
  3. Nothing, the flash finished then it was rebooting. It restarted my pc and the monitor logo came on then it just went to hibernation, the pc still running.
  4. Hi I have a Asus z390 E Gaming motherboard. I did a ME update with an Intel ME update tool, then rebooted. After I flashed my bios from a usb drive (1602 version), and now my pc turns on but just a black screen. No error messages or enter the bios prompt. Any suggestions?
  5. The pump is an EKWB small pump, it runs to the cpu, to the cpu radiator, to the gpu, then to the gpu radiator (360). The gpu is around 50c while gaming. Not sure how you mean to combine the loops. @LIGISTX.
  6. I just replaced a Corsair XR5 240mm x 30mm radiator with a Corsair XR7 240mm x 54mm for better temps. It is now 12c cooler during gameplay 60's, but I do notice 2 cores are always fluctuating 10c higher than the others. I know it's not a great concern, just want to know if I can manage the temps even more. Should I check the thermal paste? My pc: GTX 2080 Ti, stock. Corsair gpu water block. EKWB 360 slim radiator. Delided i7 8700k 5 ghz, 1.32hz core clock, EKWB water block. MB: Asus Rog Strix z390 E Gaming PSU: Corsair 750w HX
  7. I talked to Logitech support. I had to go into app data delete the files and program data. Reinstall and it works now.
  8. I've reinstalled it a few times, then it doesn't recognize I have a mouse. So I try to update and it doesn't complete, stays on 100% or an endless loading loop. So many videos on this, no real solution.
  9. I opened it up and it didn't recognize my mouse. Usually I just plug in my G903 mouse. I tried disabling the software with task manager, reinstalling, updating. Once it starts updating it usually gets stuck at 100% or stuck on the loading emblem. I'll try calling Logitech when they open if I can get through.
  10. What type of 240 radiators? I use EKWB, the sales rep recommends a thick radiator. The 360mm slim cools my 2080Ti to 45c during games. So I was thinking a thick 3mm 120mm for my delided 8700k.
  11. PC: i7 8700k oc to 4.5ghz right now probably 5 ghz later, cooled with a Noctua NH- D15S dual 140mm fans GTX 2080 Ti reference, stock settings cooled with a Corsair rgb waterblock Asus z390 E motherboard Corsair 750w psu Fractal Design S case I have a EKWB pump/res combo with a slim 360 radiator for my gpu. My question is would a EKWB PE 120mm radiator be enough for the cpu? Or should I get a 240 radiator? I did try running the cpu and gpu off the slim 360, the cpu temps were in the 70'sc under load. I'd like to see the temps lower. Thanks.
  12. I made some sound recordings and I want to play each one by pressing a keypad #. The Launch a program or Media options don't work for this sound recording from Windows recorder. I looked in the music files, it won't give the option to use them. Is there any other way to do this?
  13. My RGB light isn't working now. It was before I removed the block to apply more thermal paste.I have an Asus ROG Strix z390 E gaming board. I have the bios setting for rgb lights to be ALL ON. I 'm not sure what to do except return it.
  14. It was hiding in the other insert, clear plastic, couldn't see it.
  15. After installing it on my delided i7 8700k, I checked the temps and it was running around 60-72c during a game. I looked at a video and saw there is an insert pin, something not included in the box or when I changed the other flow parts inside.Just want to make sure that it is supposed to be included and not a generic manual they send out. Now the same game is running around 60's, after letting the system run.
×