Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Big Baller

Member
  • Content Count

    29
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Big Baller

  • Title
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Big Baller

    More than just two?

    A very reliable benchmark leaker Tum_Apisak has found driver code for a Linux Display Driver. They explain it better https://www-pcgamer-com.cdn.ampproject.org/v/s/www.pcgamer.com/amp/linux-driver-hints-that-more-amd-navi-gpus-are-on-the-way/?amp_js_v=a2&amp_gsa=1#referrer=https%3A%2F%2Fwww.google.com&amp_tf=From %1%24s&ampshare=https%3A%2F%2Fwww.pcgamer.com%2Flinux-driver-hints-that-more-amd-navi-gpus-are-on-the-way%2F More Navi???????
  2. Big Baller

    PC won't show signal.

    Well, thank you for the optimism and help. I unplugged the cables and plugged them in, and the EATX Power mobo cable was loose.I'm playing mine craft now.
  3. Big Baller

    PC won't show signal.

    I had already OC from BIOS 2 times before, and nothing wrong. Also, it booted twice and I cleared the settings, why would it not boot? The first 2 boots were fine, after lowering the clocks again, then the PC won't show signal to the monitor, but the fans still kick in and the cpu still gets hot.
  4. Big Baller

    PC won't show signal.

    My PC was working fine. I went into BIOS cuz Ryzen Master said 3.9 Ghz, while CB15 said 3.8 so I was like, well, who's right? BIOS confirms 3.8 Ghz. So I said, well why not? And over clocked ramy to 3200 from 3000 and 3.9 from 3.7 boost. My PC booted and I went to BIOS, fine. I left BIOS to bench when It crashes. I assumed RAM, boosted back into BIOS, and lowered to 3066 (which is stable). Once again, it booted, this time crashed and into safe mode. I opened bios, and lower back to 3000 and 3.8. I saved and booted, but now I won't boot, even to BIOS. My fan and keyboard light up, buy my monitor says no signal. I tried clearing CMOS with short, no result, and now I took battery out. What else can I try?
  5. Dead. Come Back Later To See If It Changes.

  6. Big Baller

    Heaven Wont Open

    Everytime i try to open Heaven Benchmark, I get this. (The code execution cannot proceed because MSVP100.dII was not found. Reinstalling the program may fix this problem.) I have reinstalled this 2 times but it dont work.
  7. Yesterday I Downloaded Cinebench R15 and it ran, got a score and everything. Today, I tried to run it, but It came up with an error message that read (Internal Error: String Resource not found! The 'resource' directory seems to be corrupt or missing.) I tried uninstalling and reinstalling, extracting from zip, trying to run without extracting zip. What can I try?
  8. Dont mix ram. Different speeds, different Brands, different timings. Use one kit. Then the other. Check when using iGPU ( GPU out of socket) if all the ram appears.
  9. Big Baller

    I hope I dont sound stupid...

    So, I have an adapter from USB C to USB 3.0. I am creating a Windows 10 installation USB, and I realize my USB drive is 4gb, not 5. Can I use my phone as a USB drive to install windows on and boot from my phone? I have USB debugging on my phone turned on.
  10. Big Baller

    Is My Temps OK?

    Umm. I increased to 3.8ghz stable and the vcore volt dropped to 1.265. Is this an error? Ran Aida64 for 10 min and hit 70c max, 65c average on a 3.8 boost
  11. I have a big problem. My pc is failing to boot up and just crashes mid-boot. Please respond asap.

     

    pc specs:

    Ryzen 7 2700x

    2x8gb 3200 G Skills Trident Z DDR4

    MSI X470 Gaming Pro motherboard

    EVGA 650 2gb

    x2 Samsung Evo 860 500gb SSD

    CX 750 Corsair power supply 

    Windows 8

     

  12. Big Baller

    What CPU to go with

    War Gaming does not make cpu intensive games. An i3 8100 seems fine. If you can fit the budget, a 6th-9th gen i5 would obviously be better later on.
  13. Big Baller

    Is My Temps OK?

    I just applied Artic Silver 5 to my 1300x. I have it at 3.5 and 1.308-1.329v. My Temps with the stock cooler is 40c in UEFI. Is this fine or bad? And is my vcore voltage too high for UEFI?
  14. Big Baller

    CPU with no thermal Paste?

    Lol No, Still need to install Windows
  15. Big Baller

    Will GPU show in BIOS?

    Or will it not?
×