Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

TonyFycus

Member
  • Content Count

    16
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About TonyFycus

  • Title
    Newbie
  1. Just fixed it by typing "sudo apt install *zorin*"
  2. Hi, I admit I was playing arround and managed to run by stupidity "sudo apt-get remove *gnome*" on my Zorin OS 15 Core installation, so now I have terminal only. I am not home, if needed I can install just gnome shell and do my work. But I was wondering if there is an easy fix. Do you know a command that will install all default packages of Zorin... gnome and it's default extensions? PS: If you are wondering how I got into this... the tray icons were not running so I wanted to reinstall the interface, did not realise until later I deleted the extensions as well.
  3. Try ZORIN OS Lite. It's really good and looks nice and would run on anything back to 2003.
  4. TonyFycus

    Zorin OS Ultimate pay

    How can I get the Ultimate desktop layouts on Core? Do you know any alternative software?
  5. Hi! If I pay for Zorin OS 15 Ultimate, can I update for free to the new version(eg. 18 when it launches), like pay for 12 get 15 when it launches. Thank you!
  6. Yes I think there was a small update, like 100MB, but it was not a kernel update, so it should work. Anyway I solved it, I knew I need the PC today so I reinstalled Linux, now everything works fine with the latest updates.
  7. Yeah there is no problem in reinstalling Ubuntu, I have everything backed up, but that is what I was trying to avoid. I am going to try on a live USB and maybe try to update from ISO image and see.
  8. Hello, I have Ubuntu 18.04 LTS. In my PC I have a GTX 1060 and on Linux boot up the animations that I would usually see for opening windows and stuff did not work anymore. In the software updates and additional drivers it said I was using the nouveau driver as usual, but it did not seem to work. Also the internet cable I have plugged in is not recognized and thus I have no internet access on linux. There does not even show that a cable is plugged in, there is nothing recognized. When I boot up Windows 10 everything works normally. My assumption would be that the drivers did not load. Can you please help me?
  9. Hello, I have a desktop PC and a laptop. The laptop is a HP Pavilion 15, that I bought in 2015 with a HDD, and on my PC I have an SSD. Since I liked it so much I installed an SSD in the laptop too. Everything worked normaly and on both systems I used the same procedure and I have dual booted Ubuntu and Windows. The only thing is that on the laptop I now have random Boot device not found errors on POST. What that means is that sometimes it boots, but sometimes it gives this error. The thing is that if you power off and retry to POST it works normally, again sometimes, and yet sometimes it throws an error, but it does not end here. Sometimes it does that even when trying to get out of sleep mode and get back to working. In linux it throws an error and reboots and in Windows it throws a BSOD. I thought it might be the SSD controller, failing to connect to the motherboard in time when receiving power. The SSD in question is an ADATA 650. The PC uses an ADATA 800, but the PC does not have any errors. I also tried reformatting the SSD but that did not work, and it happened in both legacy mode and UEFI. Do you have any ideas? Thanks in advance!
  10. TonyFycus

    FPS drops everywhere

    It did not happen with the iGPU. And everything seemes normal. Also the RAM usage was very low but the FPS drops still go on.
  11. TonyFycus

    FPS drops everywhere

    I did not have these problems for the first 2 weeks. And I played instensive games like Battlefield 1 and I had no problem.
  12. TonyFycus

    FPS drops everywhere

    I did not test the iGPU yet. I will try that too. For now the temps and the usage is under 50% and the temps are under 65 degrees C.
  13. TonyFycus

    FPS drops everywhere

    Yes it is single channel. I have 4 slots and I plan to buy one more RAM stick in the near future. Right now I am entering a game so I can monitor the usage and the temps.
  14. TonyFycus

    FPS drops everywhere

    Hello, I have this PC for 1 month now and for some reason there are FPS drops both on the desktop and also in game. My computer has an i5 8500, 8GB DDR4 2400mhz and a 3GB GTX 1060 OC from Gigabyte on a B360M motherboard. I use Aorus engine and no matter if it is OC mode or not they still happen. I tried to make a clean install of the GPU driver and I even went as far as reinstalling Windows 10 and this still happens. Do you have any idea what might cause this and what should I do? Thank you.
  15. TonyFycus

    GPU framedrops on desktop

    Hello. I have a slight problem with my 1 month old GTX 1060. When I am in the desktop I get random 1 second freezing and also the audio stops working. Please note that this doesn't happen in games nor on boot up and I also reinstalled the graphics driver, and even went as far as reinstalling Windows. This is a Gigabyte OC card, so I use AORUS engine and have my overclock profile and no matter what profile I am in I get this problem in the desktop. This happens even on the base clock. Also in the monitor, if I look at the moment it had the freeze there is no spike in the GPU nor CPU usage and the temps are under 55°C. Thank you.
×