Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

SRRAE

Member
  • Content Count

    51
  • Joined

  • Last visited

Everything posted by SRRAE

  1. Just a quick question, I have a MSI X470 Gaming Pro board, should I use the chipset drivers from the MSI website or should I get the drivers for the X470 from AMD site?
  2. SRRAE

    Need more help with CPU at 100%

    A few months ago I posted about my CPU staying at 100% and I need further help as it keeps happening. Here is a list of the strange symptoms: The process which takes all CPU power is random and changes and isn't usually just one process taking 100% but 5-10 process each taking between 40%-10% each. Ending a process which is taking a lot of CPU does nothing as the load is put on another process. It can be resolved by changing the power plan, for example, at the moment balanced power plan is causing 100% usage but performance plan is working correctly. This is not a perm fix as early as last night, it was only the Ryzen balanced power plan which was causing the issue, now the standard balanced power plan is doing the same. I can "fix" the power plan by clicking the "restore default settings for this plan" on the balanced power plan and the CPU starts behaving correctly, however this is short lived and the CPU goes back 100% as little as 15 mins later even when nothing has happened on the computer, I just left it there with task manager on screen. The CPU is running at 100% its not just reporting incorrectly. I can see the voltage go up and the clock speed go from 2.2Ghz to 4Ghz. CPU temperatures rise too. When the CPU is running at 100% it doesn't seem to affect performance in any noticeable way. Ie, if I run something CPU heavy that process is fine in taking the processing power. I have reinstalled Windows from fresh and each time wither weeks or months later it starts doing it again. Last time I did a clean install updated drivers and then created a backup image. Last night I restored to that image and while doing the first lot of windows updates the 100% CPU thing started happening again. All that is installed are official games and official applications, like MS Office. I have paid for bitdefender and after a 16 hour scan of all my files and drives it found nothing untoward. I dont use IE and have solely used Opera, Chrome and Firefox on different occasions and still this happens I use built in adblockers and I block all cookies unless they are added to a permission list. Does anyone know of any tools I can use to try and figure out what is causing this to happen all the time? Thanks Stuart
  3. SRRAE

    Need more help with CPU at 100%

    WTF. It seems it was Opera Browser causing the issue. If I open Opera it seems to infect that power plan causing the 100% CPU. Even when Opera is closed and reboot the CPU doesn't return to normal. it is only when I reset the power plan to default settings does the CPU return to normal However, what ever power plan is active when I open Opera, it seems to infect it to use 100%. I've even uninstalled Opera deleted every file and folder associated to it, reinstall and it happens again. I have no idea what it does, as the Ryzen power plan still causes 100% CPU as that one doesn't have an option to return to default settings. Are these settings stored in the Registry somewhere? I'd like to know if the options displayed in the power plan gui is the same in the resistry. P.S. I've moved to Firefox
  4. SRRAE

    Need more help with CPU at 100%

    I've added a youtube video of the issue. YouTube Video of issue I uploaded a full res video so I dont know why 360P is the only option. Hopefully its just still encoding.
  5. That's what the internet is for!
  6. I've recently decided I should try to get used to playing with keyboard and mouse after years of playing with a controller and I've noticed when trying doing small genital movements with the mouse the screen movement stutters. Doing slow movements it seems to jump 10-15 lines at a time no matter how smooth a movement I do. It is very noticeable when Im running and doing slight adjustments with the mouse which direction I'm wanting to go I don't think it is a computer performance issue as the computer is well within spec for the game and it runs above 60fps at all times. I'll put the basic spec below. I've heard it could me mouse acceleration settings, I turned that off and didn't make any difference. Any more ideas suggestions as the jittery movement is making me feel a little queezy Current Spec Ryzen 2600X MSI GTX 1070 16GB Corsair 3200Mhz RAM
  7. A few weeks ago I got 16GB of Corsair RAM to replace the 8GB I had. Originally I had both sets in and that caused all sorts of problems when trying to run at the 3200Mhz (which both are rated at). After advice on here I removed the original 8GB of RAM (the 8GB never caused any issue even when over clocked to 3600Mhz). This advice did make the computer more stable but it just delays how long it takes before I get a bluescreen playing games. The Minidump file errors usually gives the errors as Memory Allocation Error and Page File does not match Memory. I've deleted the pagefile and recreated it but I've still had issues. Is there a memory test application which use to find if there is an error. I've used one which basically filled the ram, empties it and repeats but that found nothing and I doubt it is checking what comes out of the ram is what was put in. Thanks
  8. Nope, Strangely that didn't appear in any of my internet searches. I'll give that a go as soon as im able to reboot. Thanks
  9. Hi, Im using an Xbox one controller via USB. The issue I have is when an event causes the controller to rumble, it rumbles but doesn't stop. The troubleshooting I've done is Tested 2 Xbox One controllers on PC via USB and both have the same issue. Both controllers wireless on Xbox are fine. Both controllers wired on Xbox are fine. Both controllers via Bluetooth on PC are fine. Reinstalled USB drivers same issue. Tried several USB cables. Any more suggestions? Is there a way of uninstalling and reinstalling the xbox one controller driver?
  10. I read that people experienced the same issue with Rocket League when running on unlimited frame rate. I enabled Vsync and limited the FPS to 60 and it now works. I dont know if that is a coincidence or not.
  11. I've just rebooted and this is what it's like as soon as its finished booting.
  12. A while ago I posted on here about my CPU always being at 100%. Its not always the same application causing the issue. When I close the offending task/program causing the 100% CPU usage just jumps to another one. This happened on my old i5 2500K setup and its doing it on my Ryzen 2600X setup. I work from home from time to time and I join meetings with either Webex or Skype for business and I've found it's installing the browser plugins which starts of the 100% CPU issue. I thought it was just the Webex plugin as after a fresh Windows install and having no CPU usage issue, it started straight after installing the plugin and joining my first meeting. I've just done the same with a Skype for business meeting. CPU acting normally, has done since my last windows install, and as soon as I install the plugin and join the meeting, 100% CPU. Even when I reboot, the CPU usage is 100%. Uninstalling the plugin doesn't resolve the issue. In the past I've had to do a system restore to a previous date and then the CPU usage goes back to normal. Any advice what I can try before I have to do a system restore (which I don't want to do every time I have a work meeting from home) Thanks
  13. I've attached task manager screen shot. As you can see LED Keeper was taking 100% I've stopped the service restarted my computer and now, its something else that takes up the CPU.
  14. I was planning on doing that. I have no idea why it happens to my computer. Unless it's a comparability issue an old capture card I still use. Its basically the only bit of hardware consistent with both builds.
  15. Hi, Basic story is, when I upgraded from an ageing i5 2500K to a Ryzen 2600 I couldn't afford 16GB of RAM straight away so went for 8GB with the aim of increasing it in a few months. I got Corsair Dual Channel Vengence CMK8GX4M2B3200C16. Overclocking those I was about to get up to 3400Mhz stable using basic motherboard settings and even 3600Mhz long enough to do a few benchmarks. A few weeks ago I was able to increase the memory. I bought the new memory from Amazon as they were selling 16GB kits for only a little more than the 8GB kits. I made sure to get the same speed etc. I got Corsair Vengence CMK8GX4M2B3200C16. In theory the same as my first pair just larger. However now with all modules in they are not able to be overclocked at all. I thought it should be possible as the spec of the 2 pairs should be near identical. Even a modest overclock using the XMP settings causes games to freeze and crash within 10 mins of the game starting. My question is, the issue being caused because of the size difference in the memory modules? Is it likely that the 2nd lot of RAM is faulty? Should I try to manually set the memory timings to get it stable overclocked? Should I just remove the two 4GB modules and run with 16GB instead of 24GB? Thanks for your help
  16. Set the memory to 3400Mhz, CPU and Memory stress tested for 2 hours. GPU benchtest ran all night and been playing games for about 3 hours and not a single issue. Thanks for your help. I have some RAM to put on Ebay now
  17. Last night I dropped the RAM speed to 2933 (I think it was) it it was still crashing. Again after playing a game for 10-15 mins it crashed. I cant remember the exact exe which crashed, but the error said *Unable to write to memory" I've removed the two 4GB sticks. Keeping just the two 8GB in and I managed to run them at 3400Mhz and benchmark cinebench half a dozen times without issue, but games again crash. I dropped it to 3200Mhz and left it benchmarking Haven all night (about 7 hours) and there seemed to be no issues. I'll test again tonight playing an actual game.
  18. Hi. I'm looking to get a 2-4 TB HDD. My main priority is to be quiet as possible. I currently have an old WD 450Gb Raptor (10K rpm) and a spinpoint F3 1TB 5400rpm and when they both spin it makes my computer case hum. Probably not helped by the different vibration speeds of the hard drives. My main priority is to be quiet as possible. I already have over 1Tb of SSD/NVMe drives so the HDD will be purely for storage. Saying that even a modern average speed drive is probably faster then my WD Velociraptor. I have 2 questions. Will a 2.5" drive be quieter than a 3.5" drive? Is there much difference in noise between a 5400rpm and a 7200rpm drive? Thanks
  19. Wish I could. For the size of storage I need on my computer, budget constraints
  20. I got 2 SSDs and a VNMe. The mechanical is for storing photos and video editing really.\ As said, the Seagate is already a lot quieter than the old WD Veloci it replaced
  21. The 2TB Seagate Barracuda, which I think spins at 7200rpm is rather quiet. Much quieter than the old raptor I had. Thanks for your help.
  22. I was looking at those, I've just ordered one Thanks
  23. The past few weeks I had to install Windows 10 a number of times because something keeps making my CPU 100% and I cant find what it is. I did system restores a few times which sorts it but one time windows wouldn't boot up and none of the restores or even windows repair would work. I've just got everything sorted and reinstalled and I would like to make an image of my current C drive and stick it on a 2.5" HDD so if I the next time I reinstall I can just put this image back on. Any advice on what to use? Thanks
×