Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

eera5607

Member
  • Content Count

    62
  • Joined

  • Last visited

Everything posted by eera5607

  1. Hi everyone! I have a HP Chromebook X2 and a HP Spectre x360 laptop and I would like to know if can use any of the chargers on each device independently of the charging speed. I just don't want to damage them. Both have USB C connectors. These are the specifications for both chargers:--- means a solid line above a dashed lineChromebook charger output: 5V --- 3A, 9V --- 3A, 12V --- 3A, 15V --- 3A.Laptop charger output: 5V --- 3A, 9V --- 3A, 10V --- 5A, 12V --- 5A, 15V --- 5A, 20V --- 4.5AThank you!
  2. Hi everyone! Considering the information on the first table of this article: https://support.microsoft.com/en-us/help/4023496/surface-troubleshoot-connecting-to-a-second-screen Is it possible to connect an external display or projector to a Surface Pro 7 using this cable https://www.amazon.com/gp/product/B073H9RG9T/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1 ? Or do I need a different adapter? Thank you!
  3. Hello everyone. Just a quick question. I recently bought a MSI Gaming GeForce GTX 1660 Ti. It says OC in the product name which I suppose means that is overclocked. My question is: Do I need to install the MSI software utilities to gain any advantage in gaming? I mean, if it is already overclocked why do I need an overclock utility? From the description: Boost Clock: 1830 MHz; Core Clocks: 1770 MHz Thank you very much.
  4. Hi everyone! I have a HP Chromebook X2 and a HP Spectre x360 laptop and I would like to know if can use any of the chargers on each device independently of the charging speed. I just don't want to damage them. These are the specifications for both chargers: --- means a solid line above a dashed line Chromebook charger output: 5V --- 3A, 9V --- 3A, 12V --- 3A, 15 --- 3A. Laptop charger output: 5V --- 3A, 9V --- 3A, 10V --- 5A, 12V --- 5A, 15V --- 5A, 20V --- 4.5V Thank you!
  5. Hello everyone! I want to make sure that I'm getting this right and then ask 2 questions. I have a Maximus Code IX and 2 M.2 SSDs: Samsung 960 EVO M.2 PCIE 2280 Crucial MX500 M.2 SATA 2280. I have 4 other SATA 2.5" SSDs. The only socket I can use to connect the Crucial MX500 is M.2_1 because is the only one that supports SATA. Obviously I have to use SATA mode for that socket and if I do that I lose SATA port 1. The other socket left only supports M.2 PCIE devices so I can't connect the crucial there so have to connect the 960 EVO on M.2_2. If I want full performance for that SSD I have to choose X4 mode on BIOS for that socket. If I do that, I lose SATA ports 5, 6. That left me with just 3 SATA ports and I need 4. Is that correct? Now I have 2 other questions. Am I going to have the same performance for a PCIE M.2 SSD on both M.2_1 (x4 mode) and M.2_2(x4 mode)? For example, is the 960 EVO going to have the same performance no matter the socket I connect it? Second question. If I have only 3 SATA ports, can I use a SATA - USB 3.0 Adapter (with UASP support) to connect one SSD to the motherboard without losing performance (probably a Kingston A400 that is a low end SSD)? Thanks in advance for all the help.
  6. If anybody else is having the same issue, the solution seems to be on kernel 4.17. According to the Nvidia documentation, this type of event (meaning event 32): "...is logged when a fault is reported by the DMA controller which manages the communication stream between the NVIDIA driver and the GPU over the PCI-E bus. These failures primarily involve quality issues on PCI, and are generally not caused by user application actions." In this case and according to the logs, the GPU (GeForce MX150) fails to power on after suspend and that would be an ACPI bug in the kernel. According to other users, this issue with this specific GPU is solved if kernel 4.17 is installed. In my case I prefer to wait until that, or a superior version is pushed for Ubuntu 18.04. If everything goes as usual, it is posible that Ubuntu 18.04.1 will come with the same kernel of Ubuntu 18.04 (4.15). And is also posible that Ubuntu 18.10 will come with kernel 4.18 or superior. In that case, Ubuntu 18.04.2 will also come with that kernel version. So it is probably going to be next year (February?) that we have a solution for this issue. Meanwhile you can use the Nouveau drivers or manually update de kernel to 4.17. I'm not sure if that is recommended or not.
  7. Hi everyone. I have a laptop HP Spectre x360 with an Nvidia GeForce MX150. Yesterday I did a fresh Ubuntu 18.04 install and almost everything worked just fine. The only issue that I have is that when I suspend the laptop, when I want to use it again I only get a black screen with this message: [187.425322] NVRM: Xid (PCI:0000:01:00): 32, Channel ID 00000000 intr 800400000 After that, I can't do anything. Just force shutdown and restart again. What can it be? I'm using the proprietary drivers (nvidia-driver-390). Suspension works fine with Nouveau drivers but I would like to use the proprietary ones. Thanks for the help.
  8. Thanks. I suppose the same advice applies for Asus RAMCache?
  9. Hello everyone! I have a Samsung 960 EVO 500 GB PCIe 3.0 x4, NVMe 1.2. installed on a motherboard ASUS ROG Maximus IX Code. I have Samsung Magician installed but this drive is not compatible with RAPID. I was checking the downloads for the motherboard and there is an app called RAMCache that seems to do something similar to RAPID technology from Samsung. Do you think that it is worth it to install it on my PC? Am I going to notice any difference? I have 32 GB RAM Corsair Vengeance LPX DDR4 DRAM 3200MHz. If you recommend to use, how many RAM do I have to reserve for it? Thank you!
  10. Well it seems that it is working as expected now. Now UserBenchmark says the EVO 90 is "Performing way above expectations (91st percentile)" (Complete results: http://www.userbenchmark.com/UserRun/4965874). A big difference with original benchmark: ¨Performing way below expectations (15th percentile)" . This is what I did: I discovered that Corsair Link shows the SSD temperature and tested it after placing the GPU on the PCIe x16 slot that is not blocking the air intakes of the PCIe M.2 slot where the SSD is connected to the motherboard. During the benchmarks the SSD reached 39 °C and that seems to be ok. I also installed the oficial NVMe drivers from Samsung since it was using the Windows ¨generic¨ drivers. That in combination with changing the GPU position helped the performance on UserBechmark A LOT. Thank you all for the ideas and contribution to solve this issue.
  11. Thanks @DocSwag @RadiatingLight and @Zebedeeboing ! I discover something that help a little. I had the Windows NVM driver installed: and not the oficial driver that you can download from Samsung's website: I keep getting a benchmark "below the expectations" but before it was "way below expectations" on UserBenchmark. The problem in this benchmark is definitely related to this section: I still have to try taking out the GPU and taking off the cover of the SSD to check if it is related to temperatures. The thing is that is working fine with the other two tests and bad with the last one (DQ Read, DQ Write, DQ Mixed). Thanks!
  12. I think it could be related to RAPID technology. Is your 960 EVO compatible with RAPID technology? Probably, the 850 is using RAPID technology to "get to that speeds".
  13. Thanks! I don't see that option on Samsung Magician (Turbowrite option). I think it has that technology but it is enabled by default. There is no way to turn it off or on from Samsung Magician.
  14. Is RAPID (Real Time Acceleration Processing of I/O Data) Mode the same as SLC caching? Samsung Magician says that this drive does not support RAPID mode.
  15. Thanks I will try that. First I need to take out the GPU... I'll get back to you after that. Thank you!
  16. Thank you! I did two more benchmarks including Crystal Disk Mark these are the results: And these are the results for AS SSD Benchmark: Maybe, there is a misunderstanding, the drive is partitioned and the original benchmark only showed the allocated space for Windows 10. The drive is 20% full at most. What can I do to check the temperatures on this drive? I tried with Speccy and it didn't detect any sensors for SSD temperatures. The SSD is inside a cover on the mobo just below the GPU card. I think it do not receive a lot of airflow. Check this picture: 2) Any idea on how to check the temperature? 3) As I clarify before the drive is 20% full. It is just partitioned. 4) These are the results for Samsung Magician. Thank you all for all the help.
  17. Hello everyone! I have one question about some results that I got on a website called userbenchmark.com. According to the results everything but the SSD is performing as expected. I get a warning on the SSD (Samsung 960 Evo NVMe PCIe M.2 500GB) section that says: Performing way below expectations (15th percentile). The SSD is connected to the PCIe M.2 header on a Asus MAXIMUS IX CODE. The CPU is an Intel i7 7700k and RAM Corsair Vengeance LPX DDR4 3200 C16 4x8GB. These are the full results in case are needed (http://www.userbenchmark.com/UserRun/4955842). I checked and there are no programs or apps writing o reading anything at the moment of starting the benchmark process. What can it be? What can I do to correct this? Thank you very much for your help.
  18. Apparently PowerShell 5.0 had some issues with Windows 8.1 (not pro). I installed PowerShell 5.1 and everything worked fine. Thank you.
  19. Hello everyone. I had an image with a resolution of 13059 x 10124 and size of ~378MB. I opened it with WIndows Photo Viewer and accidentally rotated it. When I closed the Photo Viewer it auto saved the changes and the images has now a size of 170MB with same resolution (probably lost quality). How can I recover the original file? Thank you! Edit: image is in TIFF format and is dimensions not resolution.
  20. Hello everyone! I have Powershell 4.0 installed on my Windows 8.1 machine. Is it possible to install the 5.0 version on this machine? It is not Win 8.1 Pro version. Do I have to buy the Pro version of WIndows 8.1 in order to install Powershell 5.0? I try to use the installer from Microsoft for WIn 8.1 and it says that "The update is not applicable to this computer". Thanks
  21. One last question. Can I charge only one battery? Or do I have to charge both batteries always together?
  22. thank you! So there's no problem with the 2.8 volts output ?
  23. Hello everyone. I have a GP NiMH charger with the specifications shown in the image below I also have two pairs of Energizer NiMH rechargeable batteries with this characteristics Can I charge them with the GP NiMH charger? Thank you!
×