Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

TacticalBigBoss

Member
  • Content Count

    41
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About TacticalBigBoss

  • Title
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. so i want to get the ASUS Hyper M.2 X16 PCIe 3.0 X4 Expansion Card and i want to populate it with (4) Samsung SSD 970 PRO 512GB .. what is the best raid setup for all 4 970 Pros? i mostly do gaming and some light WS work and some light 4k video editing https://www.amazon.com/dp/B07NQBQB6Z/?coliid=I1LUM87HC1EXGS&colid=3Q6C8YJHIMHM9&psc=1&ref_=lv_ov_lig_dp_it https://www.amazon.com/dp/B07C8Y31G2/?coliid=I3VCNZ5JUPX0P7&colid=3Q6C8YJHIMHM9&psc=1&ref_=lv_ov_lig_dp_it
  2. I'm hoping EK makes a chipset block as I want to get the x570 Crosshair VII Formula and plan to water cool the whole thing as well.
  3. ok so i was thinking would this product work if you coat it on all electrical components in a computer that has water cooling to prevent a short if there is ever a leak in a loop? https://www.amazon.com/UltraTech-Ultra-Ever-Quart-Translucent-White/dp/B01MQ4RH7E/ref=sr_1_3?ie=UTF8&qid=1530241000&sr=8-3&keywords=ultra+ever+dry+coat
  4. i took off the stock cooler from my EVGA 1080 Ti FTW3 to put on a water block and after that my computer wont boot anymore i had to pull out my old 980 Ti to make my PC boot again and now i cant get the graphics card to work at all i took it apart like it the EKWB manual explained it.. any ideas ?
  5. i already turned the ROG gaming panel wire into a Y wire and was thinking of doing what you said.. plugging the ROG ext into the board and the other end to the HUB and the HUB into the only 2.0 usb header but i dont know if it will work and i dont want anything to happen to it by doing this.. i want to know for sure that someone has done this and it worked, im not sure someone has had this problem i looked around a little bit and didnt find anything.. maybe i didnt look hard enough
  6. i already turned the ROG gaming panel wire into a Y wire and was thinking of doing what you said.. plugging the ROG ext into the board and the other end to the HUB and the HUB into the only 2.0 usb header but i dont know if it will work and i dont want anything to happen to it by doing this.. i want to know for sure that someone has done this and it worked, im not sure someone has had this problem i looked around a little bit and didnt find anything.. maybe i didnt look hard enough
  7. i thought so but it wont pick up the HUB.. is it because its 3.0? i know some of my razer stuff does not work with all my usb 3.0 ports and i only have 4 in the back the front I/O usb 2.0 ports cant be used because of the ONLY 1 2.0 header on the board, i got the hub to connect the front ones and be able to use them... is there something in the bios i can set to make it act like a 2.0 instead of a 3.0 ? its the only thing i can think of but even that makes no sense... this whole problem is dumb...
  8. i tried to do that but the hub didn't pick up the gaming panel that's why i got this wire https://www.amazon.com/SIENOC-USB3-0-Female-Motherboard-Adapter/dp/B00O0HC3Y0/ref=pd_cp_147_2?_encoding=UTF8&pd_rd_i=B00O0HC3Y0&pd_rd_r=WF17DP23M2EAS2TQNH91&pd_rd_w=9xNgj&pd_rd_wg=gX5ja&psc=1&refRID=WF17DP23M2EAS2TQNH91&tag=linus21-20 this wont work at all ? i cant connect one end into the usb 3.0 port and the other end into the usb hub and have it work that way ?
  9. i have a wire that goes into my 3.0 header on my MB and on the other end there is a male usb 2.0... i was told this would work but i cant get it to work.
  10. that wont work.. look at this picture closer https://prnt.sc/i1t5b9
  11. i cant because the wire from the gaming panel is all one piece and it connects to the usb2.0 and the rog ext picture of the motherboard https://prnt.sc/i1t5b9 here is a picture of the wire https://prnt.sc/i1t834
  12. my motherboard has only one USB header and i have the asus ROG gaming panel and it uses the ONLY header on my board, a friend of mine gave me a usb3.0 to 2.0 wire adapter to use with the nzxt internal usb hub but my PC does not pick it up at all and its not really working here is the wire i got https://www.amazon.com/SIENOC-USB3-0-Female-Motherboard-Adapter/dp/B00O0HC3Y0/ref=pd_cp_147_2?_encoding=UTF8&pd_rd_i=B00O0HC3Y0&pd_rd_r=WF17DP23M2EAS2TQNH91&pd_rd_w=9xNgj&pd_rd_wg=gX5ja&psc=1&refRID=WF17DP23M2EAS2TQNH91 i connected the ROG gaming panel to the usb header on the board and have the nzxt hub connect with this wire to the usb3.0 header thanks in advance for the help! Edit - This is my motherboard - ASUS ROG Crosshair VI Hero (WI-FI AC) https://www.amazon.com/ROG-Crosshair-VI-Hero-Motherboard/dp/B072LX7WLN/ref=sr_1_1?s=electronics&ie=UTF8&qid=1516210546&sr=1-1&keywords=asus+ROG+crosshair+vi+hero+wifi
  13. i lost and need to buy another am4 backplate for the ASUS ROG Crosshair VI Hero but i cant find one on amazon or when i try and google replacement backplate for ASUS ROG Crosshair does anyone know where i could buy one at? thanks! https://www.amazon.com/ROG-Crosshair-VI-Hero-Motherboard/dp/B06W2L6GBX/ref=sr_1_1?s=electronics&ie=UTF8&qid=1513200387&sr=1-1&keywords=crosshair+hero+vi
  14. i have the evga ftw3 1080 Ti and i got the water block from ek...i think since i was rushing to put it together before having to go to work that i might have forgotten to put the pvc washers... now im not sure this is the case but i guess something like this would cause a big problem...
×