Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

mat45

Member
  • Content Count

    99
  • Joined

  • Last visited

Awards


This user doesn't have any awards

1 Follower

About mat45

  • Title
    Member
  • Birthday 1991-12-03

Profile Information

  • Gender
    Male
  • Location
    Italy
  • Interests
    Videogames
    PC Assembling
  • Biography
    Just your average newcomer to the PC assembling world.
    I love gaming on PC, that's why I started assembling PC on my own. I used to buy preasembled PC for gaming but not anymore because making one of your own is sooo much better. Hope to become better with time...
  • Occupation
    university student

System

  • CPU
    i7 4790K 4 Ghz (4.4 with Turbo)
  • Motherboard
    Gigabyte GA Z97X Gaming 7
  • RAM
    16 GB RAM 1866 Mhz
  • GPU
    GTX 980 Phantom + Intel HD 4600 series (integrated)
  • Case
    Aerocool Xpredator X3 Red Devil
  • Storage
    1 TB HDD
  • PSU
    XFX PRO 850W Black Edition Fully Modular
  • Display(s)
    Flatron W2246 from LG LCD
  • Cooling
    Corsair H75 Liquid Cooler
  • Keyboard
    generic from ACER
  • Mouse
    generic from ACER
  • Sound
    Olidata 240W
  • Operating System
    Windows 7 64-bit
  1. Saving money...

  2. The only thing we can do is report him and pray they ban him ASAP. Edit: no it's not normal.
  3. PSU: XFX PRO 850W Black Edition Fully Modular About the PCI-E cables, I think I'm using enough. I've also ran benchmarks like FurMark for 15 minutes. No problems, everything went fine. No incongruences whatsoever.
  4. Did that already. Didn't work. It's a really weird issue. Besides that the card works really well, no crashes, no TDRs or anything like that...
  5. Nope didn't work. I'm starting to think I have a faulty card or something...
  6. Ok I'll try 344.11 and see if that helps... I just hope I don't have a faulty card...
  7. Hey guys, it's me again... I have a problem. I swapped my GTX 560 Ti with a GTX 980 Phantom from Gainward. Here's the problem: I can game with no problem, temps are fine and GPU vram is fine too. However when I start the PC sometimes it gives me a BSOD and the failure was this file: nvlddmkm.sys Code 116. I tried to update my drivers and recreate the file, but nothing worked. I really don't know what to do. Help me
  8. driver does some BSOD after startup. Will try a clean installation and see what happens...

  9. GTX 980 Phantom arrived and installed. Working well so far, except a BSOD. No other problems though...

  10. You can't make a sli with 2 cards with different chipsets. You can either do a 760 or 970 SLI.
  11. Good improvement? Yes. Good game? No. Don't get me wrong. It's miles better than that piece of garbage that was COD Ghosts, but it's still not a good game in my book. Also, the fact that most people play COD for the multiplayer is not a good excuse to make bad campaign modes. I'd rather have none at all than a bad one if you ask me.
×