Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Morphius1280

Member
  • Content Count

    4
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Morphius1280

  • Title
    Newbie
  • Birthday 1990-12-27

Profile Information

  • Gender
    Male
  • Location
    United States
  • Interests
    music, technology, gaming, pintesting
  • Occupation
    Certified Nursing Assistant

System

  • CPU
    AMD Athlon(tm) II X2 250 Processor (2 CPUs), ~3.0GHz
  • Motherboard
    Generic
  • RAM
    6144MB RAM
  • GPU
    NVidia GeForce GTX 450
  • Case
    Inspiron 570
  • Storage
    X2 1-terabyte HDD
  • Display(s)
    Dell ST2321L
  • Keyboard
    Dell Standard
  • Mouse
    Wireless Unknown
  • Sound
    Realtek HD (In-Ear phones)
  • Operating System
    Windows 10 Pro 64-bit
  1. also if there brand new they could need to be reinitialized
  2. Was the sound working before? if so: What were you doing when you discovered the issue?
  3. I'm running a Nvidia GeForce GTX 450. it is old... its actually older than the computer I'm running it in lol here's a small look: System Manufacturer: Dell Inc. System Model: Inspiron 570 BIOS: BIOS Date: 03/29/12 12:30:11 Ver: 08.00.15 Processor: AMD Athlon(tm) II X2 250 Processor (2 CPUs), ~3.0GHz Memory: 6144MB RAM Yes, its a Dell. And yes this computer is old. it was bought in Walmart for goodness sakes it needs an upgrade. Heck it actually needs replacing but I'm to poor to do that now so ill just have to do my best to upgrade it when I can. why not start with a free graphics card?
×