Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

KarmaKeez

Member
  • Content Count

    25
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About KarmaKeez

  • Title
    Member
  • Birthday 1992-02-04

Profile Information

  • Gender
    Male
  • Location
    Belgium
  • Interests
    EVERYTHING!!!

System

  • CPU
    I7 7700k 4.6 ghx
  • Motherboard
    ASUS PRIME z270-A
  • RAM
    G.Skill RGB 16 gb 3000mhz
  • GPU
    EVGA 1080ti FTW3
  • Case
    TT Core P90
  • Storage
    850 PRO 500GB, 850 EVO 1tb, WD BLACK 2tb. WD Green 2tb
  • PSU
    CORSAIR RM750X
  • Display(s)
    50 inch 4k TV
  • Cooling
    NZXT x52
  • Operating System
    Windows 10 PRO

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. i suggest the nzxt s340 elite tempered glass and cool design and its realy easy to work in ..
  2. KarmaKeez

    My Rig

    yes it was im trying to go for a starfighter red black white rugged look for the pc waiting for sleeved cables and some metal parts so i dont have to scratch the radiator since im quite fond of it
  3. KarmaKeez

    My Rig

    CPU Intel i7 4790 4.0 ghz Motherboard MSI KRAIT SLI EDITION RAM 32GB HYPERX DDR3 GPU GTX970 Strix Costum Paint Job Case NZXT s340 Elite White Storage 500 GB 850 PRO 1TB 850 EVO 2TB Western Digital Black 2TB Western Digital Green PSU Corsair RM750x Display(s) LG IPS Cooling 2 HD LED CHORSAIR 120 Kraken 62x Operating System Windows 10 PRO BABY =)))
  4. i did all i can tried with 2 sticks of ram 1 stick no hard drive and i still get the BSOD frome time to time.. and it varies .. some times i get Kernel some times i get something value less than equal im not sure whats the problem .. im realy geting mad.. since i do ps and after effects and i always get bsod in the middle of my work ...
  5. i tried but it still gives me the error .. weird can it be a MB error ?
  6. Not sure why every time i boot i get a black screen and an a2 in the botton left of the screen then if i pres enter it reboots and it still gets the error but it pases .. and some times i get blue screen for different reasons when i watch videos or play games its a rather new rigg so.. not sure whats up CPU Intel i7 4790 4.0 ghz Motherboard MSI KRAIT SLI EDITION RAM 32GB HYPERX DDR3 GPU GTX 970 strix Storage 500 GB 850 PRO 1TB 850 EVO 2TB Western Digital Blue 5400 rpm PSU Corsair RM750x
  7. Not sure why every time i boot i get a black screen and an a2 in the botton left of the screen then if i pres enter it reboots and it still gets the error but it pases .. and some times i get blue screen for different reasons when i watch videos or play games its a rather new rigg so.. not sure whats up CPU Intel i7 4790 4.0 ghz Motherboard MSI KRAIT SLI EDITION RAM 32GB HYPERX DDR3 GPU GTX 970 strix Storage 500 GB 850 PRO 1TB 850 EVO 2TB Western Digital Blue 5400 rpm PSU Corsair RM750x
  8. logitech 9$ combo mouse and keyboard and a 30$ led headset gaming extremeeeeee :))
  9. i changed the connections between the hdd .. and now i get the a2 but it skips it on its own i dont need to touch anything
  10. they all work so they sould be plugged in correctly right ?
  11. when i start my pc i get a black screen with A2 in the botton right of my screen not sure why and it wont continue unless i click or use a key my motherboard is a krait sli edition
  12. so i just made my first pc and i suppose i went kinda overkill with the storrage but ow well il use it for movies , games,video editing,design , so yea CPU Intel i7 4790 4.0 ghz Motherboard MSI KRAIT SLI EDITION RAM 32GB HYPERX DDR3 GPU GTX 770 WINDFORCE " upgrading to a 1080 Armored MSI" Case NZXT 440 BLACK RED Storage 500 GB 850 PRO 1TB 850 EVO 2TB Western Digital Black 2TB Western Digital Green PSU Corsair RM750x Display(s) LG IPS Cooling H100i + 4SP CORSAIR 120 Operating System Windows 10 PRO BABY =))) PHOTOS COMMING SOON DIDNT REALY FINISH THE BUILD STILL WAITING ON THE GRAPHI's CARD
  13. weirdly when i opened battlefront it went to 1220 mhz hmm this is a card with and aitude i suppose it works so... btw i will never go radeon
  14. i tried and it didnt work and now its stuck at these setings this is werid could it be that my psu isnt giving enough power?
  15. not sure why when i started my pc this morning my gpu is stuck at 135 mhz..
×