Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Silvercall

Member
  • Content Count

    443
  • Joined

  • Last visited

Everything posted by Silvercall

  1. Looking to get some advice.... I recently added an additional 16GB (2 sticks x 8GB) of RAM to my system as I plan to be doing a lot more 4k video editing. I now have 32gb total (4 sticks). The other specs for my computer: CPU: Ryzen 2700X Memory: 32 GB of G Skill Flare X 3200mz Mother Board: Asus Strix B450 Gaming When I first installed the RAM, I kept the advertized speed (3200mz), and my computer would get an error and not open Windows. I've changed the speed of the ram to 2933mz and bumped the voltage from 1.35 to 1.36 in the hopes of resloving the issues I am having. I did not change any of the timings. The current timings are CL14-14-14-34 (too many 14s?) Windows now loads at the current speed. Now, every once in awhile youtube, google play music and vimeo don't seem to work in my web browser (Chrome). When I click on a video to play, it never loads and music does not play in Google Music. That said, I am able to cast google music to my chrome cast from my PC without issues... At the same time, I can not play a preview of my video project in Sony Vegas. Does anyone know why this is happening and what I can do to remedy the problem? As this all started when I installed the RAM, I am assuming that the RAM is the issue. Do I need to adjust the timings? The issue comes and goes... Any help would be appreciated.
  2. Wow, that looks like a beautiful game!
  3. Something a bit different... Some Steam backgrounds that I've acquired over time...
  4. Documenting the daily life of NPCs...
  5. I love fooling around with the photo mode. I wish more games had this...
  6. Thanks! It's the NH-D15 SE AM4 version. It's quite large....
  7. I just started the new Assassins Creed. It looks like a beautiful game so far...
  8. Yeah, the 850 EVO sale is for in-store purchases only. Hopefully I can make it to the store near my place in the next couple days before they run out of stock... They are only showing 2 at that location...
  9. It's brand new from a store. Thanks for the quick replies. @cereal5 @speedweed
  10. I may be able to purchase a Samsung 850 Evo 1tb SSD for around $150 Canadian. Is that a good value? The Samsung 860 evo 1tb is going for around $225 Canadian. Is that a better buy? Thanks in advance for any opinions or advice...
  11. @White_Helix Looking forward to seeing your photos!
  12. Nikon f3 and Portra 400 (i think..) 1. Bad scan but I still like the photo 2.
  13. @frostburg yeah, from reviews I've read, that film can be hit or miss. I have ordered some of their 120 film. Looking forward to trying it out.
  14. A few more using Cinestill 800, Nikon F3 50mm 1.2 1. 2. 3. The lights look funky because Cinestill is a motion picture film that has had a certain layer removed.
  15. A couple shots using Cinestill 800, Nikon F3 50mm 1.2 1. 2.
  16. Not too many film shooters. Here are a couple from a few weeks back.... Both with my Mamiya 7 and 65mm on Tri-X. 1. 2.
  17. @frostburg Thanks.. I scan them with a Canon 9000F flatbed. I have an Epson R3000 if I want to make prints. Like you, the negs get stored in a binder and I have the digital copies on my computer. The I'll organize the digital copies in Lightroom and only keep the ones I really like. I'm not that close to any darkrooms where I can print them myself unfortunately... 2 more... Mamiya 7 43mm Nikon F3 105mm 2.5
×