Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Ryan.L

Member
  • Content Count

    200
  • Joined

  • Last visited

Awards


This user doesn't have any awards

4 Followers

About Ryan.L

  • Title
    Junior Member

Profile Information

  • Gender
    Male
  • Location
    Vancouver, Canada
  1. i fixed it i just took out my second GPU for a bit cleaned everything and put it back its working good now. thanks everyone for the help.
  2. okay so i think i know whats causing this. if i enable SLI the stuttering happens. i did what u said and re installed the drivers and it worked fine, then when i enabled SLI the problem started happening again. anyone know how to fix it?
  3. Thanks il try. il let you know how it goes.
  4. it seems as if its getting worse and worse.
  5. And its just restarted my PC after the lag. Its done it twice. does anyone know a fix?
  6. not very old less then a year and i ran tests on them and the health said Good for both my HDD and SSD
  7. Does anyone have a fix?
  8. no but my graphics driver did crash. I then re installed my graphics driver i did a clean installation then after that this started happening I've redone it twice since then.
  9. does no one know what to do?
  10. my specs are under every post and it just started today and i build this system about 2 years ago and upgraded it over time. the last upgrade i did was about 3 months ago.
  11. what drivers? ive updated my Gpu drivers
  12. does anyone have a fix for this? its driving me crazy.
  13. so this problem just started happening where there's just random stutter to everything on my computer. My mouse stutters my videos stutter audio stutters everything. its not anything to do with ram usage or cpu usage. Does anyone have a fix for this?
  14. Ducky Shine 3 TKL Cherry MXRed switches metal WASD keys
  15. i'm guessing stable because i don't know how to change that.
×