Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

war4sure

Member
  • Content Count

    37
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About war4sure

  • Title
    Member
  • Birthday 1995-08-17

System

  • CPU
    Intel i7-6700
  • Motherboard
    MSI Z170A Gaming M3
  • RAM
    2 x 8GB Kingston HyperX DDR4-2400
  • GPU
    Sapphire RX480 8GB
  • Case
    Cooler Master CM 690 II Advanced
  • Storage
    Kingston SSDNow v300 240GB, Western Digital Blue 1TB, Seagate Barracuda 3TB
  • PSU
    Corsair VS650
  • Display(s)
    Phillips 223V5
  • Cooling
    Cooler Master Nepton 240M, 1x140 mm, 1x120mm
  • Keyboard
    Armageddon AK-770i
  • Mouse
    Gigabyte M6900
  • Sound
    SonicGear EVO9 BTMI
  • Operating System
    Windows 10

Recent Profile Visitors

590 profile views
  1. No. it's like this (1)Artist - Song name
  2. Well, I tried. Plugged another usb stick to simulate the one I use and ran the script. What I got was a .bat file that seems to be on a infinite loop.No files is copied at all. Here's what I do: Anything that I did wrong?
  3. Okay, do I need to save this as a .bat file and place it the folder where I keep all my car music? Also the car audio folder is actually in a USB stick so do I have to set it as the target? And does the way I name my songs(refer the pic in my first post) works with this method? Sorry if I asked too much questions,I just need to make sure.
  4. The ordering needs to be done in namely fashion. Like song number 1 first before song number 2 and so on. And unfortunately my car audio don't have a playlist function so got to play it that way.
  5. To help you understand what is my problem I present you this As highlighted in the picture, there's 342 songs in that folder which is destined for my car audio and that number is expected to get higher every passing month. Now this is where my problem starts. My car audio plays songs in order of who's get copied first, and it doesn't matter if it looks like it was in orderly manner after copying them in the folder because if a song finishes copying before the other song that supposed to play before it does then that song will play first. To make it easy for you to understand,here's an example: If song number 10 finished it's copy before song number 9 did then song number 10 will play where song number 9 should been. Since this problem happens when I select all songs and copied all of it to the car audio folder, I had no choice but to copy all of the songs into my car audio folder one by one and it took almost an hour. So, is there a way that I can use to copy large amount of files in a way so that it copies the files one by one in name order(it means until that file is finished the other files will not be copied and it's done so that file number 1 is copied before file number 2 is copied)?
  6. Same for me. On wi-fi ping can sometimes hit around 200 - 300. Still playable but you're going to be frustrated a lot. Since the distance between my room and the router is considerably far, I just went ahead and got my a powerline adapter. Best $63 I ever spent.
  7. I've been using Cooler Master CM 690 II Advanced since 2014. And after upgrading my system last year it came to my conclusion that this case won't be able to handle any more technological advancement in the next coming years and so I had to find a replacement but hard time pinpointing the right one. Can anyone here help me out? Any way here's the requirement: - have a 5.25 DVD Drive bay(I'm an PC user since 1999 and IMHO a PC isn't a PC without them.Plus it's easier to install old games and watch some older movies) - USB ports on top(not front or sides) -240mm radiator compatibility(my current case barely fit it) -320mm GPU support -removable dust filter(if any) -side window panel Forgot to add: Keep it under USD$140 please.
  8. Also while playing AW, I notice my GPU is kinda silent. I know a silent GPU is something everyone wanted but when you are using reference GPU, having that thing to produce noise equivalent to a jet engine at takeoff is actually desired since it's the only way to know whether your GPU is doing it's job or not.
  9. Okay.Here the graphs Armored Warfare ETS2 I didn't test GTA V because ScriptHookV isn't updated yet(I didn't play online so I'm free to use it)
  10. I can try but it might take a while since once I'm in the game I focus more on gaming over anything else.
  11. I had a 8GB reference AMD RX 480 GPU which functions true to it's promises for a 1080p60fps gameplay.It worked well,until last week after updating to Radeon Crimson driver version 17.3.1. All of a sudden while playing Armored Warfare the fps drops from 60fps all the way to 18-22fps. At first I thought it was just an issue with the game and so I played Euro Truck Simulator 2. To my horror, the game also runs around 20-ish fps and to make things worst, it can drop to single digit numbers during actual gameplay though the mind blowing part was when I was at the main menu or in a shop it easily hits 60fps. The same goes to GTA V,but at least the fps stays above 20. Miraculously anything powered by Source Engine still runs at 60fps.What's more confusing that if I'm patient enough,suddenly all this games will run at 60fps,though it might take an hour of gaming at least in GTA V and ETS2,and can drop back sometime later.Even the SteamVR test says I should upgrade my system even though the RX 480 is meant to be a budget VR-ready card and previous test before the driver update puts me in the VR-ready status. I had tried reinstalling the drivers and it still the same results. So what was the issue I'm having right now?The GPU itself,the driver,or both? My System I'm running as the time I write this Intel i7 6700 MSI Z170A Gaming M3 16GB DDR4 RAM@2400 MGhz AMD RX 480 8GB Reference( from Sapphire) Kingston SSDNow V300 240GB WD Blue 1TB HDD SeaGate 3TB HDD Corsair VS650 PSU
  12. I got myself an RX480 8GB version, but when I go to Can You Run It, and later during Sleeping Dog benchmark the results says I have 4GB and I was like :
  13. Does it normal for a 8GB card to show up in your system as a 4GB card? My Radeon Crimson says I got 8,but everyone else says I have only 4.
  14. Board makers are saving it for upcoming Zen processors.This make updating existing AMD boards with M.2 slot fells costly
×